Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

CTD when trying to load save game

AReallyBigCatAReallyBigCat Registered Users Posts: 1
edited March 30 in Total War Eras Support
Turn 100, 1749, playing as Austria. Game crashed right after I clicked the confirmation button to exit the battle map (and after saving a replay for posterity). When I tried to load the save again it crashed in the loading screen. Same result when loading from a few turns prior. However saves further back (1746 and prior) didn't crash. Only thing unusual I can think of that had been done in the time between then and now was that I sent a navy to a trade node for the first time in the game and also was building the special Austrian palace.

EDIT: Added some of the MDMP files from the crashes yesterday and today while troubleshooting. How do I view these logs anyway?
Post edited by AReallyBigCat on
Sign In or Register to comment.