Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Why can't I play multiplayer?

ThomastheCarrotThomastheCarrot Registered Users Posts: 80
Ok, so I recently installed the unlock all factions mod in the stam workshop which worked fine for me. So I deactivated the mod, when I decided to play some multiplayer, but I couldn't. No battles or campains were listed when I went onto multiplayer (this isn't because of filters I have on) and I have refreshed and waited multiple times. Here is a list of things I have tried: I uninstalled the mod, I restarted the game multiple times, I verified the game files, I restarted my PC, and I uninstalled and reinstalled the game.

So far I have had no success, I am not the most experienced with mods, so it could just be a simple mistake but I can't work it out. If anyone can help then please comment, thanks.
Sign In or Register to comment.