Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Disabling Sound in Background Doesn't Work

BeingDSBeingDS Registered Users Posts: 9
When I minimize or Alt-Tab out of TW3K, the game sounds should not play while the game is minimized, since I have unchecked "Sound in Background". However, sound still plays when I minimize the game.

Steps to recreate:

1. Go into game settings.
2. Go to audio tab
3. Uncheck "Sound in Background"
4. Confirm settings
5. Minimize game
6. It doesn't work, game sounds are still playing while game is in background.

Comments

Sign In or Register to comment.