Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressRocks/Arrows barely visible

xExerionxxExerionx Registered Users Posts: 52
edited May 27 in Performance & Graphics
Hey Guys really love the game and came back for 1.5.2.

During fights its almost impossible to see the arrows and rocks that tribuches are shooting... is there a graphics setting thats affects this?
I have all graphics on high and ultra so i tend to think its some new bug in the beta...

Any tips?
Post edited by CA_Jord on

Comments

  • CA_JordCA_Jord Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 372
    xExerionx said:

    Hey Guys really love the game and came back for 1.5.2.

    During fights its almost impossible to see the arrows and rocks that tribuches are shooting... is there a graphics setting thats affects this?
    I have all graphics on high and ultra so i tend to think its some new bug in the beta...

    Any tips?

    Hi there,

    Thanks for posting. I'll see if I can reproduce the issue on my side, but in the mean time; would you mind providing me with a video of the issue, and a dxdiag of your machine specs?

    This will help me figure out what is needed to resolve the issue :smile:

    All the best,

    Jordz
  • xExerionxxExerionx Registered Users Posts: 52
    Hi there thanks for replying I have uploaded a video and have the dxdiag file.

    In the video its summer so arrows are visible though rocks are not really.
    Again maybe this is how its suppose to look like i dont know.

    In a winter map however i cannot see these arrows at all (because of white tail).


    Curious to see if this is normal or I am missing smth.
    https://youtu.be/Ar4vpoVtbdQ
  • CA_JordCA_Jord Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 372
    xExerionx said:

    Hi there thanks for replying I have uploaded a video and have the dxdiag file.

    In the video its summer so arrows are visible though rocks are not really.
    Again maybe this is how its suppose to look like i dont know.

    In a winter map however i cannot see these arrows at all (because of white tail).


    Curious to see if this is normal or I am missing smth.
    https://youtu.be/Ar4vpoVtbdQ

    Hi there,

    Thanks for the video and dxdiag! Much appreciated!

    So from the video, it does seem to look as intended. But I'll take a look regardless as it's possible there's an issue with the rocks not appearing. We've certainly have had similar issues in older games in the past so I'll check more thoroughly :smiley:

    Will let you know if I can find some better settings for you so those details show up a bit better in game.

    Cheers,

    Jordz
  • xExerionxxExerionx Registered Users Posts: 52
    awesome thats. would be curious. just something i noticed and i remember it didnt bother me 1 year ago :lol:
  • CA_JordCA_Jord Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 372
    xExerionx said:

    awesome thats. would be curious. just something i noticed and i remember it didnt bother me 1 year ago :lol:

    Hey there,

    So I did a few cheeky little tests, and it seems like the rocks are only visible when you're quite close up, even in max settings. So I'll be passing this onto our team and hopefully they can take a closer look and see if we can fix this. No promises on a when, but I appreciate the post, my dude.

    Unfortunately it means I don't have a workaround for you at the moment. But stay tuned!

    All the best,

    Jordz
  • xExerionxxExerionx Registered Users Posts: 52
    awesome thanks for the help! Would be a great improvement :)
Sign In or Register to comment.