Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Known IssueCrash to desktop every time when starting multiplayer campaign as the Golden Order

PorkensteinPorkenstein Junior MemberRegistered Users Posts: 1
edited May 28 in Crashes
I'm unable to start a co-op campaign in version 1.90 as Balthasar Gelt, with a friend who is play as Empire. No mods are active, and I've tried both co-op and head to head. I tried verifying my game's cache as well, and there were no issues. When starting any kind of multiplayer campaign as Solland (with my guest as the Empire, if that matters) it CTDs for me after pressing start. I've never seen this before in any situation in Warhammer 2.

I've confirmed that I can play multiplayer campaigns as Eltharion, so I know that this isn't happening for every faction.
Post edited by CHARLOTTEB_CA on

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file