Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Quest Battle Loading Crash

bw10010bw10010 Registered Users Posts: 1
edited May 2020 in Campaign & Battle Bugs
I am playing the Grand Campaign (mortal empires) and trying to do the final weapon quest battle for Cylostra Direfin vs britonia. Every time I try the battle the game closes with no message exactly half way though the battle loading screen. I have played a ton of TW2 with different factions and campaigns and never had a persistent crash like this. I have tried teleporting/walking to the battle, and tried different army's and no matter how I try the game closes half way though the battle load screen for this battle. (all other battles including other quest battles are working fine)

Is there anything I can try to get past this bug?
(I should note I am not using any mods)

I am running V 1.9.1 build 15282.1987501
and my modified.log file is empty( 0 bytes )

Thanks for your time,
Post edited by bw10010 on

Comments

  • tataptatatapta Registered Users Posts: 1
    Is it the Bordeleaux Flabellum? I am playing eye of vortex and am having the same issue... everything else seems to work fine, but the battle just does not load

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file