Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Under Water Map Bug when Fighting Battle Near Ulthuan

HhellothereHhellothere Registered Users Posts: 2
I recently started playing the Greenskins campaign after the recent change to them. I have had no issues to note up until this point. However, I am now on turn 298, and I am taking on Naggarond on Ulthuan. I have a full stack army in forced march stance close to the city Elessaeli, as well as a damaged full stack close by. Naggarond has roughly three full stacks nearby, and when I end the turn they attack my full stack army. The issue is when I go into the battle to manually play it, the map is completely underwater aside from a few pieces of land. I am unable to move my units in deployment phase and when I start the battle it proceeds to crash. I should note as well that both of my armies are in the water not on land, and when they are attacked it takes place in the ocean as well. I can auto resolve it however this will lead to a loss resulting in both of my armies being defeated whereas in a manual fight I feel I could definitely beat them. This is not too much an inconvenience however I thought it best to report this possibly campaign breaking bug.

I should also note I have tried reloading multiple times as well as verifying the games files with Steam. I have not tried to reinstall the game, however, as it would take quite a while with my internet.

I have attached a snippet of the screenshot I took through steam showing the battlefield.


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file