Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

AA Missing Warhammer 2

lilnorskelilnorske Registered Users Posts: 3
Hello,

So I am not sure what I did but for some reason, the AA setting for Total War Warhammer 2 seems to be completely missing. I run the game at 1080p on an LG29UMP57-P monitor with an Nvidia GTX 1070 with and an i7 4790k. No matter what setting I select (x2 x4 x8 or FXAA with either of those both on and off) there seems to be no noticeable difference. In addition to that, I have tried just about every other combination of additional AA settings the Nvidia control panel offers with each of the AA settings previously mentioned. I have also tried overriding the application setting, enhancing the application setting, and allowing the application to control the setting from the Nvidia control panel. No matter what I try the edges of objects are very jagged as if no AA was applied at all. It is very noticeable along the edges of flags and along the edges of arrow trails. I am not sure if I just wasn't paying attention to how things looked but it doesn't seem like its working properly and I don't remember it looking like this a few weeks ago. Is there any way to force the setting on or is there some setting I may have accidentally enabled while fiddling around with the control panel settings?

Along with the requested files, you will see some reference images I captured from the game and some screenshots of my control panel settings. I have the control panel set to x2 AA with the Nvidia control panel set to override the application setting and I also have it set to x2 in the game's graphics options menu. Any help would be greatly appreciated.

Thank you.
LN






















Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file