Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Mods dont work anymore

helmersenhelmersen Senior MemberOslo, NorwayRegistered Users Posts: 169
Hi,

I have been playing Total War for 14 years, and Attila since it came out. Mods were working perfectly before, but around 3-4 months ago, all my mods stopped working. I believe it is launcher related, because when I used the launcher beta, which enabled the old launcher, my mods worked again. Now, for some reason, this option is no longer availible, and no mods will work.

However, I might know the root cause. I used to have Attila installed on the D) drive, but I moved the game to the C) drive. Why this would cause troubles I dont know, every mod registered in the launcer, but the mods now would not work. This problems persist, and came back after the latest launcher update which removed the old beta launcher.

I have tried to manually uninstall everything, from the game folder, to the launcher folder (in roaming), to the various steam workshop content/ folders that contain Attila mods, and then reinstall the game, but still the mods do not work, even though they register in the launcher.

Any help is appreciated!
Sign In or Register to comment.