Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Problem With KMM

SRPaozSRPaoz Registered Users Posts: 2
Hello just like most of you,I was using the kaedrin mod manager to make mod profiles for several mods and also to download and install mods into data folder (since the current mod manager was problematic and couldn't sort-sift mods)

All was working fine,ı didn't have had any crashes and ı could run all of the mod(60 mods for each profile) without any problem. However, with the latest update,ı first realized that when ı launch the game without any mods on,ı could still see that (Moded) writing on the top of the right corner.
Furthermore, when launching with mods, game started to crash to desktop at the logo screen.
I have verified cache but it couldn't find any corrupted file so it didn't redownload anything
Then, ı tried to disable all mods with KMM and launch the game, The vanilla version of the game worked but still, ı saw "modded" writing.

I have removed the entire The Creative Assembly folder from %appdata%roaming but nothing changed so far.

I have resubscribed to all mods but nothing worked

I have removed the data folder and redownloaded it but didn't work

Whenever ı open the KMM ı find that it is downloading mods and installing them to the DATA folder.
This was how it was used to be before the update and mods were working without requiring a download from the CA launcher's mod manager.

I am guessing that KMM somehow conflicts with original game files in the data folder and accidentally installs mods inside them. So this is why ı am seeing the "Modded" logo on the top of the right corner even though ı didn't activate any of them.

However, ıf that's the case then why would steam not detect this file corruption and reinstall it when ı clicked verify cache.
I am begging for help because ı am out of options instead of a full reinstall of the entire game.
I have wasted an entire week (more than 70 hours ) to fix this problem but nothing, not a single thing worked and what makes me mad is that, before the update ı didn't encounter such problems.I was able to run and play the game with several mod profiles , each of including (60 mod limit). Of course, there were some problems with mods that were conflicting because they were not updated but ı could just easily deactivate the ones and run it without any problems.
In addition to this, ı found that CA brilliantly! decided to remove release_candidate_launcher,of which was the only working mod launcher for downloading and installing mods from the "beta" section.
With that,ı am just helpless on my own and begging for help

Please help me, ı really miss playing with my mods a few weeks ago.
I will be glad for any information any kind of help you can provide.

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file