Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

SolvedMultiplayer Error- Unspecified Error

Tdubs69Tdubs69 Registered Users Posts: 1
edited July 2020 in Multiplayer Bugs
I'm having trouble playing a multiplayer campaign or battle with one friend but not another. Every time we accept the invite or join via the multiplayer menu, we get an error that reads: "error- Could not join. Unspecified error". I have been able to play online with another friend (Friend 2) so we think the error is from Friend 1's computer.

We have tried uninstalling total war and steam, disabling the firewall, resetting all settings to default but we are still getting the same error code.

We were able to play about 2 weeks ago but now... no luck.

If anyone has a suggestions, we'd be more than happy to try them.
Post edited by dge1 on

Comments

  • Onii_chan_RyuuOnii_chan_Ryuu Registered Users Posts: 2
    edited July 2020
    I have the same issue almost exactly, I was working with my friend to whom I can not connect to, I helped him make sure his game was exempt from his anti-virus, and was forwarded through his firewall, only thing I could not help him with over discord was port forwarding. it started with us playing a game like normal probably about 8-12 months ago, then it randomly crashed on us, and we both relaunched and we would always have the unspecified error, I have built a whole new PC since then, and same with my friend, and we still have this error, I have been looking for a fix for a while now to no avail.


    Build: 1.9.2
    15501.2007796

    Verified we both have the same build ID, and version number.

    reproduction steps:
    -Launch game
    -go to campaigns > Multiplayer Campaigns
    -One setups a multiplayer game (with password)
    -the other joins when ready with password (simple password like "chips")
    -popup screen sits there with connecting and spinning circle
    -after about 5-10 seconds, message box appears with following message "Unable to join: Unspecified error"
    -------------------------------------

    Another thing attempted, was all mods were unsubscribed from for both parties, game files verified via steam. and computers were rebooted.

    Also all game cache files were deleted, including all old saves.
    Post edited by Onii_chan_Ryuu on
  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 40,573
    Try clearing your Steam caches.

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • Onii_chan_RyuuOnii_chan_Ryuu Registered Users Posts: 2
    well, I'll be damned, It worked when both of us cleared the download cache, thank you kindly
  • AndrestwAndrestw Registered Users Posts: 1
    edited June 11
    i have the same prblem with tww3 ranked and multiplayer, but nothing works and I signed up for tournaments and I couldn't play them its so SAD

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file