Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Crash mid-battle

DeputypoopypantsDeputypoopypants Registered Users Posts: 8
Hey all,

In a Skryre Vortex Campaign, loading from a quick save on the front of an ambush (My Sniktch ambushing AI Tyrion). No Mods, on updated Nutz and Boltz beta.

I can start the fight just fine, get about a minute into the fight (? Havn't timed it yet and not sure if it always breaks at the the same point) when the game soft crashes, IE all movement stops and and game is unresponsive except for I can still mouse around the battlefield to view the still shot (like the game is paused) and audio continues (tho no continued sounds of battle). This will stay for about 10-20 seconds before game hard quits to desktop.

I've re-tried about 8 times now, same result every time. tried rebooting, making sure no other programs are running, no effect. First time I've had anything like this, and hard to imagine it's a hardware issue. It's a graphic intense fight (PW mortars, vortex spells, phoenixes and dragon breaths etc) but it's not even crashing at the most particle intense portions of the fight, and it doesn't chug at all leading to the freeze. Please help I wanna fight this fight!


Build: 1.9.2 (Nuts and Bolts beta)
No Mods installed (ever)

All relevant files attached, threw up the last few minidumps just in case tho I think they're probably all the same.

Any help much appreciated!

Comments

  • DeputypoopypantsDeputypoopypants Registered Users Posts: 8
    edited July 18
    Been doing some poking around and found some other posts saying that the Avalanche Mortars are causing this, which I am using in this army. I've had them in this comp for awhile and played alot of manual battles so I don't know what has finally triggered it, would love to have some more info since nothing I've seen has had any official response and it looks like this has been going on for a bit.

    Edit: Everything I've seen relates to using Avalanche Mortars in an Ikit Campaign. The one special thing about Ikit related to Avalanche Mortars and Poison Wind Mortars in general would be the forbidden workshop upgrades, and I can't recall when I fully upgraded the mortars but it was in the last few rounds of turns, meaning that could be why the crashes weren't happening before and now are? Just supposition but it makes sense to me...
  • DeputypoopypantsDeputypoopypants Registered Users Posts: 8
    Confirmed avalanche mortars are the culprit. Put them way in the back corner for the fight so they didn't fire at all, was able to play the battle out... UNTIL, I achieved victory and a shattered routing dragon flew back towards the corner the AM's were stashed in. Still had them on fire-at-will, and after they fired maybe three to five salvos the game froze in the same manner.
  • evilgenius316evilgenius316 Registered Users Posts: 1
    Same problem and removing the Death Avalanche mortars to a corner solved it. Really frustrating, I had not used them all campaign and now apparently we can't?
  • DeputypoopypantsDeputypoopypants Registered Users Posts: 8
    Yeah, unfortunately it's not a 100% of the time break or else it probably would be fixed by now, or at least got some more attention. I was able to use them for a really long time, had them in my sniktch army for at least a dozen manual battles and had quick-recruited them for last minute defense battles I fought manually as well earlier in the game, which is what is leading me to suspect the Forbidden Workshop upgrades. I tried playing around with other factors, not casting spells, not having an engineer in army in case it was a buff glitch, but it is still happening everytime they're active in the fight. Played around with auto-resolves and save-scumming to get different maps and matchups as well and still crashed, though weirdly with differing time frames, IE my last try they were firing for quite awhile before the match broke.

    Help our little purple-people-melters!
  • DrOak2DrOak2 Registered Users Posts: 1
    I think I'm having exactly the same issue. Skryre ME campaign was fine but recently started crashing in a similar fashion, suspecting the Avalanche Mortars, possibly also after a workshop upgrade or similar, not sure.

    It's a shame because I've really enjoyed using that unit!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file