Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Crash to Desktop after End Turn

tomatuyucotatomatuyucota Registered Users Posts: 1
Hi! My game always crashes on my Malekith campaign. Always on the same spot. First campaign where this happens to me. I don't use any mods.

Build: v1.9.2 15685.2026348

Detailed Description: The game always crashes at the end of turn 148. While going through the AI turns, it always gets stuck on The Sentinels and then crashes to the desktop without any warning. The error dump provides exception code 0xC0000005 and explains: "The thread tried to read from or write to a virtual address for which it does not have the appropriate access."

Reproduction Steps: Press the end round button. It will always crash on The Sentinels AI turn.

Details of Attempted Solutions:
- Switched to DIRECTX12, still didn't work.
- Tried a beta version of the game. No change. Went back to the normal version.
- Reinstalled NVIDIA video drivers.
- Verified the game cache (There were no errors or required files).
- Deleted and re-downloaded game files.
- Verified SDD integrity (No issues found).
- Went back to a save 6 turns back. Tried different actions. The game still crashed on turn 148 on The Sentinels AI turn.
- Tried different camera settings for the end turn section, nothing helped.

Hope you guys can help!
Tagged:

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file