Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


No Recruitment Points Available as Greenskins

FiercerdeityFiercerdeity Registered Users Posts: 1
Playing as the Bloody Hands, I ended a WAAAGH!!! against the dwarfs and got back to friendly territory to recruit new units, but found I had no recruitment points available with Wurrzag's army. They weren't being filled by another army or anything, just no points to choose from at all!

I tried reloading a save and still, nothing changed. I tried going ahead and seeing if finishing up my province capital upgrade would do anything, but it didn't. Just wondering if anyone else has run into this and/or there's a fix in the works.

Also still has that odd building available icon hovering over already built buildings, mainly with shaman huts and savage orc recruitment buildings.

Build: 1.9.2
Campaign save file attached

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file