Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Unable to Play Coop Multiplayer in 1.6.0 and 1.6.1

SmoochieSmoochie Registered Users Posts: 5
edited October 2020 in Multiplayer Bugs

Build: v1.6.0 Build 15262.2076517 (modded)

First and foremost, I know the "Guide to posting in Multiplayer" thread requests to include the save games from the host and client. However, those elements will not be needed for this report.

My brother and I have tested this issue thoroughly. With no mods activated (build still says modded even though none were active because we're still subscribed), our brand new multiplayer game desyncs once both of us finish our turn on turn 1 (as it speeds through the rest of the AI factions) without fail and no matter which faction we choose to play as. It is impossible to resync. This issue only occurs on versions 1.6.0 and 1.6.1 (the beta patch). When rolling back to 1.5.3 (and with The Furious Wild and Shi Xie DLCs disabled), multiplayer works fine. This has led us to believe that multiplayer has been broken upon the latest release.

I'm not sure if this issue is occurring for everyone or just me and my brother. I have heard on the Total War discord though that others have experienced an increased amount of desyncs with these latest releases. This seems like something that should have been caught by a QA process and it's a bit disappointing that my brother and I have paid for a new DLC but are unable to play it together.


  • CA_VixCA_Vix Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 432
    Hi there,

    Thanks for posting.

    My initial suggest for you is for both you and your brother to try verifying your game files via Steam properties. Sometimes issues can occur if there's been a corruption during patch download and the two clients are no longer in sync with each other.

    I would also advise sticking to Patch 1.6.1 as this is our latest version with the most up to date fixes implemented. If you're still experiencing this issue after verifying, please let me know.

    All the best,

  • SmoochieSmoochie Registered Users Posts: 5
    Hello Jordz,

    We have verified the integrity of our game files 3 times and have even tried uninstalling and reinstalling the entire game prior to posting in this forum. Nothing has worked.
  • SmoochieSmoochie Registered Users Posts: 5
    Thanks for replying to this again Jordz. Great customer service! FYI, the issue is still ongoing and my brother and I haven't been able to play multiplayer in over a month. Nice job with the update!
  • SmoochieSmoochie Registered Users Posts: 5
    edited November 2020
    The fact that this has still not received a reply speaks to the overall character of CA, I guess. I feel like the money I paid for this DLC was just outright stolen. This is something that like... EA would do lol. Even if you don't have a solution on hand, an update would be nice.
  • SmoochieSmoochie Registered Users Posts: 5
    After months of troubleshooting, my brother and I finally diagnosed and solved the problem. Even with all mods unchecked, it turns out Kaedrin's Mod Manager was still interfering with the game (we had version 1.8.10 instead of 1.8.12). Once we updated the mod manager, everything worked and we no longer received a desync on the end of the first turn.

    I would have still liked receiving a response on here, but I do apologize for my comments. CA wasn't responsible.
Sign In or Register to comment.