Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

DEVELOPER PLEASE HELP US --Bug with our Multiplayer Campaign Versions Differing

IcelandicFactionIcelandicFaction Registered Users Posts: 2
Hi, hopefully a developer sees this and can help us out.

My brother in law and I have been playing a multiplayer grand campaign file for a few months no problem. Neither of us uses mods. Suddenly in early October I got error messages saying our versions differ. We both verified our files on Steam multiple times. We uninstalled and reinstalled. We moved our game files over to a backup folder on our desktop and started the game again and we could see any saved games, and then we moved the saved games back over but I was still unable to join him.

I tried to join random other people's games but most of the time it did not work giving me the same error. My brother in law sees no error messages or indications that something is wrong, only I do, but I have never used mods, have all the DLC, play on a PC, etc. Frankly, I don't even know how to mod the game lol

We also have the same batch and version numbers. Sega tried helping us but ran out of ideas. I also searched to see if I have a user script like I saw mentioned in one similar case here on the forums, but couldn't find a file of the same name.

Ugh, it's so frustrating because it happened all of a sudden after we had made good progress and neither one of us changed anything on our games or computers.

Can someone please help us???

Comments

Sign In or Register to comment.