Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Suddenly, all mods signed in Steam stopped working.

uryury Registered Users Posts: 2
edited November 17 in Campaign & Battle Bugs
Greetings. Need help. Suddenly, when you start a game with mods signed in steam, the game absolutely does not see any mods. Steam mods are activated. But mods are absent in the game, only vanilla. What needs to be done to resume support for mods in Steam.

The second day I can not play with the mod. The mod is signed in Steam. I downloaded the mod and put it in the game folder. The mod is visible in the launcher. The mod is activated. I start the game and ... vanilla. Everything was fine before and everything worked fine. Now the game does not want to see and start the mod. What can you advise me? I have already uninstalled and reinstalled the game completely, from the C drive too. Did not help.


#1. Unsubscribe from all of your mods. Then, go to your Steam\Steamapps\Workshop\Content folder and delete folders in. Resubscribe to your mods and start the launcher to let it download everything again. Try launching the game

#2. If the above step doesn’t work, go to C:\Users(Your Username)\AppData\Roaming. Back up your saves from The Creative Assembly folder there, and then delete the whole folder. Cloud saves will not be affected. Start the game.

I was advised to try two methods, they did not help. I did two methods that you advised exactly #1, #2, unfortunately it did not help.
All mods used to function well, but suddenly they suddenly stopped working in Steam. Other RTW2, ATILA games work well without issue.
Post edited by ury on

Comments

  • uryury Registered Users Posts: 2
    edited November 21
    1)
    v.1.3.0 build
    12719.1564744 (modded)


    2)
    Hі. I tried to explain my problem. The vanilla game works well. But modifications steam do not work at all. Mods don't work! Mods that are present in the game launcher and are enabled as active do not work and are not displayed in the game. Absolutely any Mods. Before, all mods worked. This is the problem, help me how to solve it.

    3)
    modified.log is empty

    Post edited by ury on
Sign In or Register to comment.