Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Can't play multiplayer head-to-head

MoariceMoarice Registered Users Posts: 1
Build number: v.1.10.0

I've been trying to play a multiplayer campaign with 2 friends, but with both of them I ran into an issue. After loading into the game, I could fight a single battle with them, but when trying a second battle the game would get stuck at "Waiting for other players" and the timer would reset as soon as the second person loads in, not letting anyone do anything.

After trying a couple of times it seemingly even got worse. At first the error started appearing even at the first battle, and later we wouldn't be able to move on the campaign map during the first turn, as the game would say "waiting for players..." even when everyone loaded in.

Interestingly, when trying it in Co-op mode and on large unit scale (we previously had Ultra) everything worked fine.

I tried a few common fixes for it I found on the internet - switched from HDD to SSD, verified Steam files, reinstalled the game, had both me and my friend pick factions in an order ensuring the host would be first, but none of those fixed the problem.

Can't really provide .save or .replay files since the issue usually appears before even autosaving.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file