Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Shogun 2 Multiplayer Co-op Issue - very specific game crash

Hattori_waterHattori_water Registered Users Posts: 2
I have been playing a co-op campaign with my friend for about 2 weeks now with minimal issues. Now, she has just won a battle with her Daimyo's army, and when she (or I) tries to click on him/his army on the campaign map, the game instantly crashes and kicks us out.

-The game does not crash when either of us clicks on any other army/navy/agent/city (we have both tried all of them just to make sure)

-neither of us has ANY mods installed/active, and we havent since long before we started this campaign

-We have both tried the "Verify integrity of game files..." on Steam, every time we do so it states "1 file failed to validate and will be reacquired". This message appears even if we immediately click again on "verify integrity" before even loading the game first. We have tried this fix many times and the exact same issue happens when we load up the game and click on that army.

-We have tried ending turn without clicking on that army- as soon as we click on him next turn the same thing happens - the game crashes and we're kicked out.

-I have attempted to send her my save game file manually by email, and replacing hers with it in the AppData/CreativeAssembly/Shogun2 multiplayer save-game location. This did not work either. The issue is when EITHER of us clicks on this specific army, not only one of us.

Does anyone have any ideas on how to fix this? Maybe the Daimyo is stuck on a spot that he shouldnt have been able to walk to? Maybe one of his troop units is glitched? Any way to access those specific files and investigate?
Any help/insight would be greatly appreciated!!

Comments

  • Hattori_waterHattori_water Registered Users Posts: 2
    edited January 12
    Update: I tried loading the last Quick-Save right before the battle, fought the battle again thinking maybe somehow the battle desynced us.

    Upon winning the battle a second time, I tried clicking on that same army and immediately crashed again. Seems like its not a desync issue but has to be something regarding that army specifically.

    All I can think is somehow in winning the battle he walked somewhere on the campaign map where he shouldn't have been able to and is now glitched (He is off the road near a coastline).

    Is it possible to ever-so-slightly move the location of an army within a save-file to test this?
    Post edited by Hattori_water on
Sign In or Register to comment.