Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


No mods, but crashing due to conflicting mods? - Attila

cmmcgarrcmmcgarr Registered Users Posts: 1
Whenever I try to launch Total War: Attila, it immediately crashes and gives me an error report "VFS error: could not load the mods. It looks like the mods you have in your data directory don' play well together. Consider withdrawing them and reintroducing them one by one to see what the offending combination is. Don' forget to share your findings on the forum!"

However, I have no mods installed, even going through the suggested steps on the FAQ page ( https://support.sega.co.uk/hc/en-us/articles/360001578358 ) to double check I didn't have residual files from old mods installed, and no mod files in either the Attila data folder or the Steam Workshop folder. I've verified the game files multiple times, uninstalled and reinstalled the game multiple times, even tried turning off all my official DLCs to see if those were acting as mods and messing up launch somehow but nothing; no matter what I tried it still gives me the same error message.


Sign In or Register to comment.