Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

[BUG REPORT] It's not possible to mod the .tga files related to the UI

BoicoteBoicote Senior MemberRegistered Users Posts: 823
It would be nice if there was a section in this forum dedicated to bug reports...since it does not exist, I will post this technical problem here.
I'm having a problem when modding elements of the UI (ex. changing de icons). After editing the tga files with photoshop and pasting them in the correct place (My Mods folder), the game loads the new icons but, after a while, they disappear and a random image appears. I thought this was an error when I saved the file or something like that, but it's not. I tried an unmodded tga file and the same error happened. It would be nice if FI fixes this problem because modding the UI icons is something very basic in almost every mod.

Comments

Sign In or Register to comment.