Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Low FPS and stuttering during cutscenes, Low FPS during benchmark test, and long load times Solved!!

HappyHour-0_0-HappyHour-0_0- Registered Users Posts: 1

Build Number-
V 1.6.0. Build 14837.1444882

PC Specs-
Acer Predator Triton 700, (PT715-51)
Windows 10, Intel Core I7-7700HQ 2.8GHZ, 2801MHZ, 4 Cores, 8 threads
SSD NVMe Liteon CA1-8D512 512 gig with 220 gigs of free space, max speed 5,000 MBs
Nvidia GTX 1080 Max-Q 8GB
Ram 32 gig DDR4 2667MHz

Detailed description of your issue-
The intro cutscene starts at 30 fps then drops to 1-2 fps and stays there and the video stutters making it unwatchable. Benchmark test on ultra-settings averages about 32 fps. Long load times going into battle, and leaving battle.

Things I tried-
Verifying integrity of the installed game files via steam, uninstalled the game and reinstalled with my antivirus turned off, turned off all features in GeForce Experience, and then uninstalled GeForce experience, turned off steam overlay, updated all bios and firmware for my laptop, installed original Nvidia driver from 2018, no luck, then tried clean install of current driver, turned off VFD and VFX in bios. Even tried windows game mode on and off. I tried all setting adjustments on Nvidia control panel for both global and Warhammer exe. Everything I could set to performance, in windows and Nvidia control panel I did. G-sync on and off, tried setting refresh rate 60 and 120. Setting both steam exe and Warhammer exe on high priority and unselecting two cores in affinity. I’m sure I'm missing many other things I found on the internet and tried during this five-day frustrating experience.

The solution to the problems-

What fixed all my issues was changing minimum processor state (plugged in) from 0% to 100 percent in processor power management.

To get there click on the windows icon in the bottom left corner-->Click Settings-->Click System-->Click Power and Sleep-->Click Additional Power Setting-->On the power plan you have selected click Change Plan Settings-->Click Change Advance Power Settings-->Select Processor power management--> Set both Minimum and Maximum Processor state (plugged in) to 100%.

Please keep in mind this is for a gaming laptop, so laptops have options for battery and plugged in.

After all my trial and error, it came down to just one setting adjustment. There is even a long story on how I even stumbled on to this on day 5. Once I switched the minimum processor state from 0% to 100% all my issues were resolved. Cutscenes play at 28-30 FPS, no hint of stutter. Benchmark on ultra averages 66 FPS, If I turn off Shadows I get average 81 FPS. My going into battle load times avg. 24 seconds and out of battle load times avg. 30 seconds.

I don't have to adjust anything else, no affinity or priority adjustments in task manager, no uninstalling or disabling of any other programs, and no adjustments to nvidia control panel, etc...

I read so many forum post that had fixes that worked for other people but never for me, so my hope is this may help someone fix their similar issues as mine and enjoy the game on their system like it should be. After five days I was about to take my laptop outside and beat it with a sledge hammer, lol, so i'm hoping I can save someone else from getting to that point.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file