Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


In ProgressPrologue cannot end turn 14

IsfalaiIsfalai Registered Users Posts: 3
edited February 2022 in Campaign & Battle Bugs
After fighting the battle near claws reach and levelling up Yuri to level 3 I cannot end the turn. There's no hints anywhere to unlock it, nothing to build and no movement to take.
Post edited by Luna_CA on


  • IsfalaiIsfalai Registered Users Posts: 3
    So I loaded back to turn 13, did the battle in auto resolve and got an event popup after. That might be it. Fighting the battle manually doesn't bring it up after.
  • epic_159733075396XBboNaeepic_159733075396XBboNae Registered Users Posts: 8
    The whole prologue is a mess.

    Hell, the whole game is a mess right now.

    Empire Total War launch vibes with this one.
  • NoNickNeededNoNickNeeded Registered Users Posts: 7
    In my case the game hung up 2 rounds earlier. After taking Fort Darvengard, I was able to take one more turn and then after accepting the new objective the end-turn button kept being grayed out.

    After reloading I could not re-produce the bug, but here's my path prior to the button locking up.
    I saved the survivors of Wolf's attack, took the sharp blade and told Garik the secret.

    The first time when the end-turn button locked up, I didn't get the camera-pan to the next objective. After reloading the auto-save the camera pan was executed and everything worked from there on out.

    Here are two save-games. The auto-save from the round before the bug and a manual save where the button is locked up.
  • Kronos202Kronos202 Registered Users Posts: 38
    I had something similar occur after the battle of Dervingard. Got Softlocked.
    Loaded up an Autosave and it fixed itself.

    I think most of the problem is the linear non-sandbox mode that is the prologue to an extent, it needs certain things to happen to unlock the player controls fully, like after the battle of Dervingard it moves to a more simple Sandbox mode with the player largely in control.
  • CatpriestCatpriest Junior Member Registered Users Posts: 3
    I had the exact same issue: after levelling up to 3 in the prologue, the "next turn" betton is greyed out and there doen't seem anything else to do.
  • eddknightukeddknightuk Registered Users Posts: 1
    I cant attack Dervingard the crossed swords icon is grayed out
  • IndefatigableIndefatigable Registered Users Posts: 526
    I had something similar when I played the prologue. I pressed the escape key to close some of the interminable popups and was stuck in a cycle where end turn was the only button that worked on the interface.

    This is not a new problem - I have reported a similar issue on my first attempt at a playthrough of Throt's campaign in game 2, where another crappy tutorial pops up. I had to press escape repeatedly to clear that crap and the interface again messed up.
  • MrParachuteMrParachute Registered Users Posts: 1

    I cant attack Dervingard the crossed swords icon is grayed out

    Same here :(

    Gamepass version

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file