Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Game download error and launching bugs

Acid0895Acid0895 Registered Users Posts: 1
Firstly I purchased Warhammer III by Steam and downloaded it on my macOS Big Sur 11.3 and the game download literally ended in 1 second and had 0MB of size local file
Secondly, when I tried to launch the game it says

An error occurred while updating Total War: Warhammer III (missing executable):
/Users/jianjian/Application Support/Steam/steamapps/common/Total War WARHAMMER III/launcher/launcher.exe

I have tried Verify Integrity of Game Files, reinstalling steam, reinstalling the game and restarting my mac
Does anyone have the solution to this issue?

Comments

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file