Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressCan't use portals to access 3rd circle of Slaanesh as Tzeentch Chicken

mylhendirmylhendir Registered Users Posts: 19
edited February 2022 in Campaign & Battle Bugs


So I spent 3 entire turns marching in and out of the NORTH portal on the 2nd level/circle, to no avail. No movement to next level, no temptations, etc. Nothing. No enemy army present (it was already murdered) either. Teleport Stance doesn't work in Slaanesh Realm (but I think that is supposed to be that way) so I can't use that. I even went around to the SOUTH portal, and had the same problem.
Post edited by CA_Dimitar#6718 on

Comments

  • CA_Dimitar#6718CA_Dimitar#6718 Registered Users, Moderators, CA Staff Posts: 1,002
    Hey,

    Thanks for your report. Could you provide us with your save file from the time you observed the issue?

    Cheers,
    Dimitar
    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA
  • pyroflowerpyroflower Registered Users Posts: 1
    Hello,

    Can confirm this bug happened here aswell. Multiplayer game with friend, both have same issue, but at different circles in the wordl. I could reach layer 2, he got to layer 3. Bug happened after I fought a slaneesh armory that was standing ontop of the portal. After that the bug happened

    Br
  • thehitcatthehitcat Registered Users Posts: 1
    I am having this issue now getting through the 3rd ring of Slaanesh with Katarin. This is my second time here, took the sword and exited the last time. Came back the next time the bear roared to get the soul. Not sure how I add my save file.
  • S1L3NTJS1L3NTJ Registered Users Posts: 4
    I can also confirm this bug. It might have been triggered by me equipping my bear mount or fighting an enemy on the same portal twice. I have uploaded 3 save files. The quicksave might have been the culprit. Soon after you auto-resolve it will not activate the seduction screen or teleport you down.
  • S1L3NTJS1L3NTJ Registered Users Posts: 4
    Just a follow up I was able to bypass the bug by retreating and letting the enemy come to me on the end turn instead of auto resolving on the quicksave.
  • TerrainoobTerrainoob Registered Users Posts: 1
    Same bug playing as Katarin going into 3rd ring of Slaanesh. Also, the same workaround as Mordeo above worked (don't auto at the gate; instead retreat and auto on the end turn; then the gate works)
  • WarbossThrakkaWarbossThrakka Registered Users Posts: 1
    I can also confirm dis evidence! Beating an enemy slaanesh army on top of a portal bugs it out! IS DIS SLAANESH BEIN UN-ORKY? KEEPIN WOTZ I WANT MOST OUT OF ME GRASP? DA ZOG!
  • CA_Dimitar#6718CA_Dimitar#6718 Registered Users, Moderators, CA Staff Posts: 1,002
    Hey,

    Thanks for all the provided files. We will send your report to the dev team.

    Cheers,
    Dimitar
    CA Sofia QA Team
  • AcciaAccia Registered Users Posts: 3
    i met this bug as well.
  • KingChristiaanKingChristiaan Registered Users Posts: 1
    I too have had this bug, doing an online campaign with a friend, and they're the host. Attacked an army in front of a gateway and was already 2 rings in by this point.
  • DarkDariusDarkDarius Registered Users Posts: 3
    Near Same Bug, i enter the Slaanesh Realm, i cant even get truth the first Portal as Speckus, Ogre Kingdom. I go in the Cycle, nothing happens
  • steam_164589717266dh1BFxOsteam_164589717266dh1BFxO Junior Member Registered Users Posts: 28
    edited April 2022
    Yup, same happened to me. Screwed that game too, I needed to assassinate the opposing faction that more souls gathered, but I couldn't get down to take them on.

    I will add, I already got Slaneesh prince soul, I entered to stop a competing faction from winning but was denied the ability to catch them by the bug.
  • gallowsway_92gallowsway_92 Registered Users Posts: 1
    this same thing just happened to me as well. i entered slaaneshs realm during the first rift wave and left with one of the gate rewards rather than the soul. came back during the next wave and it wont let me through the first portal. ive tried reloading saves, switching to the other realms and back, clearing notifications.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file