Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Unable to go to Forge of Souls

NodrykXNodrykX Registered Users Posts: 1
edited November 24 in Campaign & Battle Bugs
Sorry if this a known issue, I checked the posts but didn't find it.
After stoping Kugath in the forge of souls to win because he gathered the 4th souls before me. I succeded to gather my 4th souls but i'm no longer able to go to the forge anymore.

I added my save if it can help. I would love to be able to finish this difficult but very fun campaign.
As always keep up the good work ! Thanks in advance.
Post edited by CA_Luna on


  • Whipsnchains1980Whipsnchains1980 Registered Users Posts: 2
    Same happened to me.. I had 3 souls,, Goldtooth got 4,, got the quest to intercept him at forge of souls. I went there to stop him and sent a second army to crush him,.. after io was safe from him i sent the army that was at Forge to get the 4th soul.. got 4th and got ported back then i went to nearest rift and game bugged preventing me to go to the soul forge again... and cant load an earlier game so lost a whole day campaign....
  • steam_1630793943266yAfwIRsteam_1630793943266yAfwIR Junior Member Registered Users Posts: 138
    Same issue here as Boris. Stoped poxwalkers then got 4/4 myself but missing option tonenter forge
  • fenlagonfenlagon Registered Users Posts: 29
    Same problem playing as The Western Provinces. Got two interception missions, killed Skarsbrand twice in the Forge of Souls and N'Kari once. While keeping them low I managed to gather the last soul. Now, I do not have the option to enter the Forge, but I can enter the other realms.

    Other (maybe) useful information: no mods, VH campaign with N battle difficulty, manually fought two deamon souls battles (Korne and Tzeentch), autoresolved the other two (Slaanesh and Nurgle), I did get all the four cinematics after collecting the souls.

    Hope this helps, and I hope you find a fix soon so I can finish my campaign.

  • gamer456gamer456 Registered Users Posts: 7
    I'm playing as Slaanesh-Faction and have the same problem. I have aquired all four souls but can't get to the Forge of Souls.

    I had been getting a promt to intercept the Goldentooth-Faction at the forge before I got all the souls, but was unable to actually get there.

    In case it's related: I finished the first 3 balltes for souls with auto-resolve.

    Save-file attached.
  • RaceRace Junior Member Registered Users Posts: 4
    Im playing as kislev and have the same issue.

    got all 4 souls and when i enter a rift it wont let me travel to the forge just the 4 realms dont get the option for the forge

    also auto resolved my battles getting the souls.
  • elvenwhiteelvenwhite Registered Users Posts: 3
    edited February 23
    Same issue here.

    Triggered intercept mission after I got 2 of souls, then sent Karina to intercept...nothing. They didn't come into the forge.
    Therefore I got out via rift and gathered last 2 souls, and I can't get into the forge again, although the rift is permanently opened.

    Ridiculous thing is, the top UI tells I have all 4 souls, while my Goals UI tells I haven't conquered 2 of the realm.

    EDIT : I've attached my save file. Difficulty is Hard/Hard, autoresolved last 3 realm boss battles(means, fought Nurgles manually).
  • ScornfulScornful Registered Users Posts: 2
    edited February 24
    I am experiencing a similar issue, let me know if there is another discussion for it.

    I am on Kislev campaign, and while I was in Slaanesh's realm, Goldtooth got his 4th soul. Assuming I could intercept I acquired the soul and quickly rushed over to a portal. The menu has the "Intercept at the Forge of Souls" option choose able, but when I click it just closes the menu and doesn't do anything. I am not trying to go to the forge to finish the campaign, I still need 1 more soul, but I am unable to get there to stop Goldtooth from winning the campaign.

    My first attempt I let the game go through the next few turns and it said that another series of portals opened to let me go to the forge but these portals never appeared and I lost the campaign when that timer hit 6 turns remaining for the portals. I assume this issue may have to do with me being locked from using the portals due to getting Slaanesh's soul.

    I have also reverted to a previous save before I was in Slaanesh's realm (since my autosaves just put it me to right before the final battle against the Slaanesh demon prince), waited for Goldtooth to acquire the 4th soul and I was still unable to intercept even though I wasn't locked from getting a demon soul. Those turns also resulted in much worse outcomes for my campaign but that's unrelated to the issue.

    I have attached my save file where I am right on top of a portal attempting to intercept. I believe the difficulty is Normal/Normal, but I am uncertain if this is from when I fought the battle against Slaanesh manually or auto-resolve.
  • ScornfulScornful Registered Users Posts: 2
    Slight variation of this issue, so let me know if there is a seperate discussion I should put this in.

    I am doing a normal Kislev campaign and after acquiring my 3rd soul (Slaanesh), I had Goldtooth acquire his 4th. When I attempt to teleport to the forge of souls it prevents me from going there. I am able to choose the option but when I do nothing happens. I have tried waiting past those portals closing, but despite saying another series open immediately after they never spawn to let me get to the forge and then I lose campaign once that countdown hits 6 turns left.

    I reverted save to my nearest one before entering Slaanesh's portal (about 30 turns before) and was quickly overwhelmed by the Chaos factions before the portals even appeared so unable to prove if this is due to being locked from using portals due to getting the souls. Very frustrating to lose a campaign like this as the other factions acquire their first souls so quickly it seems nearly impossible to get the first one (I have tried to on Cathay and still was a turn behind the Legion of Khorne, haven't reached 4th soul moment on that campaign).

    I have attached the save file where I have acquired Slaanesh's soul and am standing on a portal unable to use it, but there is also only 1 turn to use the portal so that may be part of the issue. Please let me know if this is fixed as I would like to not redo the entire Kislev campaign.
  • ArkantosjogaArkantosjoga Registered Users Posts: 3
    Same problem here, I conquered the fourth soul of Tzeentch but it didn't count, on the HUD it shows that I have the 4 souls, but in the quest book it says I haven't caught the soul yet. Portals no longer show the Forge of Souls option.

    I was streaming when this happened, but I don't know at what moment of the live, but if the devs want they can search and find the exact moment of the bug recorded in live.
  • ArkantosjogaArkantosjoga Registered Users Posts: 3
    Same problem here, I conquered the fourth soul of Tzeentch but it didn't count, on the HUD it shows that I have the 4 souls, but in the quest book it says I haven't caught the soul yet. Portals no longer show the Forge of Souls option.

    I was streaming when this happened, but I don't know at what moment of the live, but if the devs want they can search and find the exact moment of the bug recorded in live.
  • SerienaSeriena Registered Users Posts: 1
    Had this happen during my campaign (Grand Cathay, Northern Provinces). After claiming the fourth soul (Slaanesh), I was unable to use the rifts to travel to the Forge of Souls.

    I was, however, able to "fix" it in-game. If you survive the chaos until another faction claims their fourth soul, the advisor's emergency notification should pop up again and you'll be able to use the rifts to intercept them... or just finish the campaign yourself.

    There's a chance I just got lucky with this, but I think that the bug might also have locked the AI factions out of the Forge too. I sent Miao Ying on a rampage through Kairos's lands to pass the time while I tested my emergency rift theory, and came across him and Ku'gath standing on top of a rift. Both of them had four souls, neither of them went to the Forge.
  • Daikoku#4767Daikoku#4767 Registered Users Posts: 3
    Hi CIA Team!

    I hope you're doing well.

    Allow me to add my save file to this.

    Got the same issue while playing as Cathay.
    I got all 4 souls before the rest, went out and started recovering and then Tzeench got theirs too.
    I got the quest for both intercept and conquer the forge of souls.
    Unfortunately, I can't enter it at all. I don't have even an option to traverse to Forge of Souls.

    Here is the safe file, hope it helps!

  • Overlord_AinzOverlord_Ainz Registered Users Posts: 1
    Same bug here

    I was playing with the Deamon prince faction,the ogres got the 4 souls,I then kill them and now
    that I´m with the 4 souls i cant enter the forge of souls

    Hope tha save file helps
  • Charlie_91Charlie_91 Registered Users Posts: 1
    Same here with Kislev, the collect the souls quests, does not continue, after an other faction collected the four souls before me
  • NotMoreZombiesNotMoreZombies Registered Users Posts: 2
    Having the same issue as @Scornful with not being able to enter the Forge of Souls to intercept someone with four souls (both Exiles of Khorne and Oracles of Tzeentch). I am on three souls, having just recently aquired the Nurgle soul and rushed to the nearest open rift. I can traverse to another rift or close the rift, but as already described when trying to go to the Forge of Souls the window just closes. Have attached my save file and a video, although admittedly there isn't a whole lot to see.

  • Solmyr77Solmyr77 Registered Users Posts: 1
    Same issue. Playing as Kislev, N'Kari got the 4th soul before me, I got a quest to intercept him in the Forge. Did that but the quest stayed in the log, even after I completely eliminated his faction. Now after claiming the 4th soul myself (Khorne's), there is no final quest triggered and I cannot enter the Forge. Save attached.
  • O32V15qXgxaptQ6O32V15qXgxaptQ6 Registered Users Posts: 3

    Similar problem here:

    Seducers of Slaanesh got the 4th soul, mission of interception appeared, but I was almost done with them so instead o intercepting them I just went to delete them from the map. After defeating the Interception mission doesn't dessapear, but I guessed it was fine anyway.

    Then, when getting my 4th soul all seems good but I can't teleport to the forge of souls and I have an endless marker on the rift counter and when clicking on it a message appears saying the the Bear God is dead. I am attaching the save just before getting my 4th soul.

    TW team, this is the second faction I try to use and that I can't end due to bugs. I think I will stop playing until you get this fixed, I don't understand how this (major) bugs can pass through the beta test before launch :(

    Thanks in advance and regards,
  • alkaiirealkaiire Registered Users Posts: 1
    edited February 28
    hi everyones,

    same issue here with the daemon prince.

    long story short, cathay was first at 4 saouls, did the interception but the quest never completed.
    now that i have my 4 saoul im unable to go to the forge.

    just putting my save if that can help you guys.

    i hope i wont be forced to restart a new one though.

    hope you can find a way to fix it ;) good luck
  • 2fast4u852fast4u85 Registered Users Posts: 1
    I have the exact same problem as alkaiire. Interception done, but mission did not complete. Now in the meantime I have four souls, but it still says that I have only three in the mission screen.

    In addition, the mission "close a rift" never completed for me as well, but that might be a different issue.
  • FiglFigl Registered Users Posts: 7
    Hello CA,
    i wanted to give a link to my exact problem:

    I hope this issue is fixed ASAP, since i do not have any motivation to play other campaigns while this bug is active.
  • Realistic#7120Realistic#7120 Registered Users Posts: 2
    edited February 28
    Nurgle has 4 souls, that gives me the option of intercepting it. I'm playing as Katarina and receive these news while I'm in the process of collecting my 3rd soul. I get the soul and return to the campaign map. I make my way to the rift with Katarina to be presented with the option of going to the forge of souls. I click on it but it doesn't do nothing. I see that is a bug that has been reported for over a week now. I stop playing the game.

    TL:DR: Game Breaking Bug that ruins campaigns for people.
    Post edited by Realistic#7120 on
  • epic_159733439026bZyXGB7epic_159733439026bZyXGB7 Junior Member Registered Users Posts: 5
    My Kislev campaign bugged out on 4th soul too.
    Did Slanesh realm last, and the campaign UI shows all 4 souls completed.
    In Victory conditions it says i haven't completed the Slanesh Realm yet...
    Because of that, I can't enter Forge of Souls (i guess)

    earlier in my campaign i have done 1 interception of other factions go on Bel'akor

  • SrokerSroker Registered Users Posts: 1
    edited February 28
    Hello everyone same problem here can i also share my savedfile? Thanks ;).
  • emeposkemeposk Registered Users Posts: 4
    Pretty much the same problem here except, I got there a little different.
    I was first to get the four souls, but my army got wrecked by some dwarves after getting the last soul.
    So I started recruiting a new army, and 6 turns later I got the defeat screen randomly. No intercept mission - nothing.
    After the last patch I loaded up my save game again, and I was able to continue my campaign, but there is absolutely no option to go to the forge of souls.
  • FiglFigl Registered Users Posts: 7

    Hi all,

    This is a known issue.

    @NodrykX I have passed your save file onto the dev team for them to investigate.

    @Whipsnchains1980 and @Brutalbunny where possible could you please provide your .save files?

    You can find .save files in the save_games folder %appdata%\The Creative Assembly\Warhammer3\save_games

    Many thanks,


    Hello Charlie,

    I apologize for asking you direclty this but you are the only one that answered this thread.

    Are there any updates regarding this bug, this is something that is completely ruining peoples campaigns and experience.

    This needs to be a priority fix.
  • epic_159749037594IBlNjhHepic_159749037594IBlNjhH Registered Users Posts: 6
    I got the same bug, i got the third soul and Nkari got his fourth one 1 turn before the rifts are closed.
    Now I have no rifts to try and stop him

    this is a campaign breaking bug, we need updates
  • georgehilliergeorgehillier Registered Users Posts: 1
    I have the same issue on my Kislev campaign, I collected a soul and cannot intercept the enemy as the rift doesn't allow me to travel to the Forge of Souls.

    I'm sure we'd all really appreciate an update or ETA on a fix for this, as it's currently stopping us progressing in our campaigns
  • praisemastergabenpraisemastergaben Registered Users Posts: 1

    Kislev final portal

    went to intercept at forge, no one was at the end of the portal, so my dude was standing there holding his ****.
    went back, got Slanesh's booty, went to a portal to whoop Horny dude, No option for the forge.
  • CA_Dimitar#6718CA_Dimitar#6718 Registered Users, Moderators, CA Staff Posts: 980

    Thanks for all the provided files and the patience. The information has been sent to the dev team.

    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA
This discussion has been closed.