Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

In ProgressWARHAMMER 3 can't load saved file

VariagoVariago Registered Users Posts: 1
edited March 7 in Crashes
Around turn 190 in my undivided campaign I can no longer load any saved, autosave or quicksave files since the game crashes at the loading screen everytime. I checked the files integrity but nothing changed.
Post edited by CA_Dimitar on

Comments

  • kajdodokajdodo Registered Users Posts: 1
    edited February 28
    Hi @CA_Charlie

    I'm having the same issue with my Boris game at turn 174

    - Build is v1.0.1
    - It starts to load, but after is crosses like the first 2cm, the music cuts for milisecond then loads again followed by the crash
    - mini dump to large (for some reason)
    - Attached saves, one from the quick save from battle (after this battle was the first crash, couldn't load after that but also can't load previous saves), other being the autosave before the end turn
    - Attached DxDiag
    - Attached Scripts
    - Attached Modified.log file

    If you still need the Mini dump I'll have to get it to you some other way

    Yours Faithfully
    Kaj
  • AilirAilir Registered Users Posts: 1
    For what its worth, I'm having the exact same issue.
  • epic_164512812970WUBxwZqepic_164512812970WUBxwZq Registered Users Posts: 1
    edited March 6
    Same Issue , Tzarina Katarin, Round 179
    Same as kajdodo


    Build 1.0.1 12645.2534073
    I don't know the location of the files above.. On my data campaing folder i see only wh3_main_chaos and wh3_main_prologue..which means that all my saved files were deleted ...because i just wanted to check the chaos beggining.
    I will not play the game anymore till I can acces my saved games. Actually i will not play it till mortal empires DLC, this is an broken experience. If you can't continue a saved campaign , whats the purpose having it in the game?

    * Update 06.03.2022
    I checked the previous saves , like 5, saves back...it seems on those it let me get back to the campaing. So some saved get bugged somehow.
    Post edited by epic_164512812970WUBxwZq on
  • CA_DimitarCA_Dimitar Registered Users, Moderators, CA Staff Posts: 818
    Hey all,

    Thanks for all the provided files. We sent your issue to the dev team.

    Cheers,
    Dimitar
    CA Sofia QA Team

    FORMAL DISCLAIMER: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA
  • steam_1645119014560q31NCJsteam_1645119014560q31NCJ Registered Users Posts: 7
    Same here today for all my Skragg saves from the beginning of the campaign to the end (turn 474). Can give my files too if needed.
    image

  • luckyowl43luckyowl43 Registered Users Posts: 1
    I also have a similar problem with my nurgle campaign. My game suddenly crashed and when I checked my saves it was deleted.
  • ShaanShaan Registered Users Posts: 1
    I have this problem as well, just want to know if CA have helped at all recover any of your games. I mean wasting 170 turns of anyone's time is unacceptable. Any resolution here at all?
  • Nateb666Nateb666 Registered Users Posts: 2
    same problem here. Can't load my Game past ~turn 197. Load screen for the saved game crashes after its 20% loaded
  • krillecoolkrillecool Registered Users Posts: 8
    edited April 19
    I played almost 400 turns when this happened :'( I really hope for a solution here cause I really don't want to start over.

    - Build v1.1.0
    - Same description of events as previous posts
    - Mini dump attached
    - DxDiag attached
    - Scripts attached
    - Modified log attached (0B?)

    I hope this information will help with the investigation
    Post edited by krillecool on
  • kabachok169kabachok169 Registered Users Posts: 1
    edited June 14
    Same problem
    Can`t load my game (Chaos Legion)
    166 turn, 165 turn was loaded as well

    Build v1.2.0

    It happened when i destroyed Servants of Slaanesh so i believe that it is sth with Slaanesh mechanics

    I tested the saves before and after the destruction of the faction. After the destruction, the save does not load, before - everything is fine

    Hope this info will help to fix it
    Post edited by kabachok169 on
  • medi0815medi0815 Registered Users Posts: 1
    Same with my game. I destroyed the Servants of Slaanesh and after that I was not able to load a game any more.

    Please have a look at my savegames. First will load. You can destroy the Servants of Slaanesh with two auto battles. The second savegame is the corrupted one.
  • Odious_RightOdious_Right Registered Users Posts: 1
    Same here. All my saves after Servants of Slaanesh being done are corrupted. So just keep them alive and farm N'Kari, lol.
  • enzo2500enzo2500 Registered Users Posts: 3
    edited June 27
    I have the same issue with Slaneesh campaign during the quest it crashed to desktop and now I cant even load any save game anymore.
    Post edited by enzo2500 on
  • Maniac-EyeManiac-Eye Registered Users Posts: 2
    Same Problem at Turn 167 to168 with Katrina
    Hope ca will help
  • Laresist01Laresist01 Registered Users Posts: 1
    edited July 5
    I guess I'll add in that my save also will not load. I am at turn 317 after completing the campaign as Grand Cathay. I began having this issue around the 288 turn range but i was able to load back 3-5 auto-saves that worked.

    Now, however, I cannot get any of the saves since the 288 turn to load. Too bad because i played 20-30 turns since then and can't load into any of them
  • ShinTenseiShinTensei Registered Users Posts: 1
    I got the same problem. Turn 190 Slaneesh Campaign.
    Only have an autosave-file from Turn 196 and my Turn 190 Save-File.
    Loading either one of them makes the game crash and I guess the campaign is over.

    Anything from the dev team?

  • GurmaNGurmaN Registered Users Posts: 1
    Same, will there be a new patch so the issues is fixed?
  • Nitros14Nitros14 Junior Member Registered Users Posts: 2,404
    edited July 23
    Same issue. Legion of Chaos Turn 77 legendary.

    Crashes during the load screen of the campaign.
  • MrsidMrsid Registered Users Posts: 1
    I got attacked by 5 armies at once on my capital. My game crashed during end turn.
    Can't load my save file as well. Seems campaign is done here.
    Boris Campaign
  • tattletale_stranglertattletale_strangler Registered Users Posts: 2
    I have the same problem as noted in the original post, turn 126 Kislev campaign. Any of the recent autosaves from that campaign have the same crash on loading screen since the original crash, however I am able to load an autosave from turn 96.
  • sebrer2sebrer2 Registered Users Posts: 1
    edited July 24
    Same here. Alle saved games corrupted after the Servants of Slaanesh were detroyed. Any news ?
  • PALOCOXDXDPALOCOXDXD Registered Users Posts: 2
    edited July 28
    here the same , i cant enter to the campaign with Slaanesh in turn 514+ . Any solution ? This kills all the game experience.
  • chemivalchemival Registered Users Posts: 24
    edited July 31
    Having similar issue with Greasus. Every time I save or end of turn auto-save I get a CTD and an unloadable save file. HAve tried loading save from a few turns back which load but unable to save them.

    Unable to progress game as a result
    Post edited by chemival on
  • trisistontrisiston Registered Users Posts: 1
    Same here, grand cathay turn 98.
    I can load previous saves, play the game completely different but for some reason it still corrupts the saves at turn 98.
    Its been 5 months since this problem occured, how is it still happening ?
  • PALOCOXDXDPALOCOXDXD Registered Users Posts: 2
    i found a particular solution for my case, the corrupted saved files were the auto-save files , if i save mannually i can enter but if i load an auto-save file i cant enter. Then one just save mannually and all will be ok. I hope this will help to someone. Cheers.
  • trax77222trax77222 Registered Users Posts: 24
    Playing Exiles of Khorne in Legendary difficulty. At turn 130 the game crashed and crashes every time I try to load from the auto save. Byebye game...

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file