Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

User Info RequiredCrash on Slaanesh quest battle

lelouch74lelouch74 Registered Users Posts: 2
edited March 2022 in Campaign & Battle Bugs
Hello,

I'm experiencing this particular crash on the N'kari quest battle. I have an Alluress (shadow) and each time i've tried to cast the "The Penumbral Pendulum" spell on the enemy sister of avelorn, the game crashes after the animation of the spell is finished.

To recap what i'm doing in the battle:
I pull all my army back and take just the Alluress and run him around to waste their ammunition and as they're shooting me i cast the spell "The Penumbral Pendulum" on them or their phoenix guard then the game freeze then crash

i've attach the quicksave just before the battle

Best Regards.
A player who is really enjoying the game.
Post edited by [Deleted User] on

Comments

  • lelouch74lelouch74 Registered Users Posts: 2
    Hello @CA_Charlie ( yeah big fan :smiley: )

    I tried to reproduce the crashes today to have more information but it didn't happend so i guess the crashes were on my end. The other day the game did crash about 8 time before i made the post.
    I assume the case is closed. :smile: I can however still send all the information if needed but the team must be overwhelmed with work right now and i wish them good luck

    Thank you for your time and response

    Regards.
  • _Khronos__Khronos_ Registered Users Posts: 5
    So, the same is happening to me, N'kari's first quest battle, crashes after casting Pit of Shades or Penumbral Pendulum for the first time.

    The game just seems to Pause for a couple of seconds, then crashes to the Desktop.Requested information below:

    • Build Number: v1.01 Build 12645.2534073
    • What platform you’re playing on: Windows 10
    • Detailed description of what happened before the crash: Slaanesh - Teleporting to "Witstealer Sword" Quest Battle (first quest). After battle begins, I set my army in formation and when casting the first spell, either Pit of Shades or Penumbral Pendulum, the game freezes for 2 seconds (camera can still be moved though), then proceeds to crash to the desktop. Tried several different gfx settings, to the same result;

    Relevant files attached. Info on attached files:
    - Save games: One before teleporting, the other is the battle's Quicksave;

    Loving the game, btw

    Best regards,
  • _Khronos__Khronos_ Registered Users Posts: 5
    edited March 2022
    {Please delete}
    Post edited by _Khronos_ on
  • enzo2500enzo2500 Registered Users Posts: 3
    I have the same issue now no problem before starting the quest but now all my save games end in crash to desktop.
  • emp666erroremp666error Budapest, HungaryRegistered Users Posts: 1
    same for me - the N'Kari quest battle currupt my last ~10 save files
    crash to desktop
    using steam, win10, last nVidia driver, repair dont help :'(

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file