Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Solved"Failed to load" multiplayer saves

andypopandypop Registered Users Posts: 3
edited March 2022 in Multiplayer Bugs
This morning a friend and I attempted to resume a multiplayer game we have been playing for about a week or so. It has been fine so far but today I was instantly hit with this popup: https://imgur.com/uZ5hRX1

When I say instantly I mean it - there doesn't seem to be any actual attempt to load whatsoever. This occurs for every single autosave for our campaign (5 saves or so) as well as all the autosaves from our last campaign. Seems hard to believe all saves from both campaigns corrupted overnight.

I sent my friend the save file and he was able to load it via resume as host but I cannot join his game when he does. I receive a "Failed to join game: Player statistics unavailable".

Whats going on?
Post edited by [Deleted User] on

Comments

  • andypopandypop Registered Users Posts: 3
    Update - a restart of my computer fixed the issue for me. After a restart (not shutdown - restart!) I was able to load the save and resume as host.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file