Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

W2 Coop Campaign not working since update

CryoniXCryoniX Registered Users Posts: 1
Hi there,

As stated in the title, my friend and I have been playing a Coop game in Warhammer 2 for many months now (since before Christmas). We last successfully played on the 26/4. We tried to play our regular session yesterday (10/5) but the campaign would no longer load. We tried switching who was hosting by sharing the save file, but nothing is coming up.

There was a patch recently (assume to do with the release on the Epic Game Store) which has alligned with this.

Has anyone else experienced this problem, and if so what if anything did they do to resolve it?

We've put many hours into this, and it's pretty disheartening :(

Comments

  • ffbrian23lmfdffbrian23lmfd Registered Users Posts: 1
    I am experiencing the same issue, the "Resume as Host" button is completely greyed out. I can resume single player campaigns but can't resume our older multiplayer save from December as well.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file