Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Cursor Based Camera Movement stuttering/unreliable

samarch27samarch27 Registered Users Posts: 1
I recently reinstalled Warhammer 3 and am playing an unmodded version and am encountering an issue on both the campaign map and battle maps.

On the campaign map, when I move the cursor to the edge to get the camera to move around, either the camera does not move at all, or it moves in a very stuttering fashion just a few millimeters at a time. I found that if I rapidly glide my cursor on the edge, it is smoother, but still quite choppy.

On the battle map it is similar where I am moving my camera to the edge of the screen to rotate or pan the camera and face the same issue of either no movement or stuttering movements.

I am playing on Fullscreen at 2560x1080 resolution and found that switching to windowed mode made the issue less severe, but it was still prevalent. However, when in windowed mode the max resolution available was 2048x864 and I had no luck getting that adjusted in the preferences script file.

I have uninstalled and reinstalled the game once already, but the issue was still there.

I can play Warhammer 2 without this issue.

Any help is greatly appreciated.

Comments

  • macabreexistence#4402macabreexistence#4402 Registered Users Posts: 4
    Same problem here, after having downloaded the new patch 1.3 my campaign camera stutters a lot. Weirdly the touch pad of my laptop works fine, but whenever I try to connect a mouse it starts stuttering. I read some old posts on TW2 forums but none of their solutions works for me.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file