Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


SolvedGames doesn't want to launch

bobiswaggy#4913bobiswaggy#4913 Registered Users Posts: 3
edited October 2022 in Crashes
The game doesn't launch when I click on play : I click play : the client shut down and nothing happens and I can relaunch the client again ETC.

- I already played 130 hours to the game : it has been used to work.
- I tried to go on the previous patch : same bug.
- I tried to go on the other beta option : same bug.
- I have no mods installed : all deleted.
- I reinstalled the game.
- I tried to find answers on other forums : nothing.
- I am on Steam.

Please help me it's frustrating.
Post edited by BillyRuffian#6250 on


Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file