Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Known IssueDragon Emperor's Wrath not working

Snowball#6724Snowball#6724 Registered Users Posts: 5
Build number v2.1.2
16516.2700229

The Dragon Emperor's Wrath Compass effect doesn't work at all, when I click the button, animation plays but enemy forces outside the Great Wall (in the neighboring territories) don't take attrition at all.

It always happens, no specific reproduction steps needed.

The save files are in the attachment, it's on legendary difficulty so I can't include more save files.


Post edited by CA_Tama#5904 on

Comments

  • justian17#9149justian17#9149 Registered Users Posts: 33
    edited October 2022
    Have the same exact thing happening, only in Realms of Chaos campaign.
  • #97244#97244 Registered Users Posts: 98
    When I did it once the only armies that took attrition where the ones that stood in the region of the gate. Found it to be lack luster effect since only time they are doing that is when they besiege the gate.
  • CA_Tama#5904CA_Tama#5904 Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 238
    Hey there,

    It's a known issue and being investigated

    Thank you for your help

    Tama ^-^
    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file