Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Another Grom Cauldron bug

I am unable to complete the quest for Grom's forth and final ingredient slot. I have tried multiple combinations of the required ingredients, but none will trigger the quest completion window. I have also tried different versions of the final quest, and all attempts have fails. It would seem the forth and final ingredient slot is bugged and impossible to unlock atm.


  • RealHowdyDoThere#7623RealHowdyDoThere#7623 Registered Users Posts: 1
    I am also suffering from the same issue. I've tried loading back several saves before even meeting with the Hag Merchant to verify, and for each recipe she gives to make 3 items with does not seem to work, even with making the proper "secret recipes". Like OP said, the fourth and final ingredient slot appears to be unable to be unlocked currently.
  • SkullMuncher247#1701SkullMuncher247#1701 Registered Users Posts: 1
    Same problem here i have completed requirments many times but 4th slot will not unlock
  • #8918#8918 Registered Users Posts: 3
    I thought Grom was supposed to be fixed. I've got the same issue.

    Honestly CA at this point I think many people will agree that we don't need regiments of renown, dlcs or some new end game features. It's been a while that the game is out, you need to fix the bugs and the crashes. I'm nearing 1000 hours of playtime and every campaign I play, may it be cooperative or solo, ends up in a huge disapointement and 50 hours wasted on average (so far I've been able to finish only 3 RoC and 1 IE campaigns). There's legit ALWAYS something that goes wrong.

    I want to get some friends to play TWW3 but I really don't see how you can convince anybody to pay 180€ in order to play a game that is really not working.

    Fix the game, please.
  • bingo12345#9523bingo12345#9523 Registered Users Posts: 102
    2.2.1 grom's 4th quest doesn't work.
  • stormwings#5890stormwings#5890 Registered Users Posts: 10
    edited November 2022
    If you are interested I just made a mod to fix the 4th ingredient slot quest:

    Just updated the mod to fix another bug that caused to not gain/unlock (for the player) any of the ingredients that have the requirement to win a battle when a specific unit is in the enemy army/armies.
    Did some test on multiple campaign and it was working just fine
    Post edited by stormwings#5890 on

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file