Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Known IssueUnassigned Skilled points, notifications

#167367#167367 Registered Users Posts: 33
Hi, this not a bug more like an omission.

Campaign ROC, With Cathay.

So, this hero is level 50 maxed out but I still get notifications about skill points not being spent. There is no possibility for me to spend anymore skill points on this hero as everything is maxed out. (see pictures it's self explanatory)








Post edited by CA_Liam#6659 on

Comments

  • Garsroche#4525Garsroche#4525 Registered Users Posts: 47
    Had this in my Kholek campaign for my Tzeentch sorcerors. Nothing left to spend the points on and no way to get rid of the continuous notifications.
  • CA_Liam#6659CA_Liam#6659 Registered Users, Moderators, CA Staff Mods, CA Staff Posts: 80
    Hey all,

    This is something we are aware of and looks to be affecting almost all factions. It is currently being worked on by the team to get resolved. Thank you for reporting.

    All the best,
    Liam
    Disclaimer: Any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
  • feliperocca#5196feliperocca#5196 Registered Users Posts: 6
    Many mods use a Skill Dump. That could be the solution.

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file