Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Napoleon crash on startup (13th gen Intel CPU)

Minerical#7973Minerical#7973 Registered Users Posts: 1
edited January 19 in Napoleon: Total War
I used to have a 12th gen but bought and put in the 13th gen but it still crashes on startup so I was wondering if anyone knew if its another hardware thing (posted DxDiag below).

For people too lazy to read the DxDiag:

Windows 10 Home 64-bit (10.0, Build 19045) (19041.vb_release.191206-1406)
13th Gen Intel(R) Core(TM) i7-13700K (24 CPUs), ~3.4GHz
NVIDIA GeForce RTX 3060 Ti

No mods installed - I factory reset my PC with new windows 10 OS and went straight to downloading and trying to play NTW.
I've tried most of the suggestions I've seen from other forums and from the sega site. Nothing has worked.

Thanks.
Post edited by Minerical#7973 on
Sign In or Register to comment.