Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Categories

Campaign freezes after auto-resolving battle

JoeBananasJoeBananas Junior MemberPosts: 1Registered Users
A friend and I both just bought Empire: Total War. Both of us had a hard time making it run, spent a lot of time fighting the "no response from host" problem (I almost threw my ******g Vodafone Easybox 802 out of the window) but eventually we managed to start a multiplayer campaign. My friend was the host, he picked Prussia, I decided to start with Great Britain. Both being old CIV-players we decided right from the beginning to play the battles with auto-resolve only. While I was still building up my army to fullfill the British mission in North America my friend decided to start war with the one or other of his small neighbours. Everything went well till the battle ends. Once the results of the auto-resolved battle are shown the game stops. We can both still move the mouse courser and sound is still playing but the round timer does not proceed and no button can be klicked anymore. He has to leave the game via the task manager...
We already tried with attacking different neighbours. It always happened.
Is there any workaround? Or do we have to live with that (and throw the game out of the window...).
Post edited by JoeBananas on

Comments

  • Dionysius the MightyDionysius the Mighty Senior Member Posts: 3,194Registered Users
    edited November 2010
    Moved to Tech Support.
    [PORTABLE-ID]dionysiusthemighty[/PORTABLE-ID]

    "Every position must be held to the last man: there must be no retirement. With our backs to the wall and believing in the justice of our cause each one of us must fight on to the end." ~ Field Marshal Haig, order to British troops, 1918

    Please view the Total War Forum: Terms and Conditions
Sign In or Register to comment.