Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

The Third Age Mod Help

VEF214VEF214 MemberPosts: 61Registered Users
edited December 2012 in Total War Eras Mods!
I'm trying to install the Third Age mod and I replaced the teutonic files with the third age files. When I go to start the teutonic campaign, the screen goes black and then exits without any error messages. Music plays and then eventually stops. Any help on how to correctly start this mod?

"Additional installation instructions only for Steam users:
1. Install all parts of the mod as instructed above.
2. Open "Steam/Steamapps/Common/Medieval II Total War/mods". There you will find all your installed Kingdoms campaigns as well as the "Third_Age_3" modfolder.
3. Edit the name of one of the Kingdoms folders (americas, britannia, crusades, teutonic), preferably your least favorite campaign. The new name doesn't have to be anything specific.
4. Change the name of the "Third_Age_3" folder to the former name of the Kingdoms folder you just edited. For example, if you edited the "americas" folder, the "Third_Age_3" folder should be named "americas".
5. Select the appropriate campaign from the steam menu. If you renamed the "Third_Age_3" folder to "americas", select the americas campaign. If you named it "crusades", select the crusades campaign and so on.
6. Steam will now launch the mod."

Following this^ does not work.
Post edited by VEF214 on

Comments

This discussion has been closed.