Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Adorbs

Game does not start - "Bootstrap Steam something something"

YoundiYoundi Junior MemberPosts: 5Registered Users
I have not played Shogun for some time but I have not touched the install. Two weeks ago I tried to play and I got a Windows warning "Program has stopped working" with the text "Bootstrap_steam.... something". I tried a few more times with the same result. Waited to today thinking it was patch day or something but I get the same error today. I'm not really a computer wiz I just pop a dvd in and double klick icons when the installment is done :P
Post edited by Youndi on

Comments

  • YoundiYoundi Junior Member Posts: 5Registered Users
    edited March 2013
    Ok good thing I gave you 550 swedish crowns. Won't make that mistake with Rome 2
  • AlJabberwockAlJabberwock Moderator Posts: 7,293Moderators, Tech Moderators
    edited March 2013
    When was the last time you played it that it worked?

    Please note that the sticky below "Before you post..." will tell you how to post a DxDiag. We usually won't proceed without one.

    Thanks,
    ~Al
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    “Every so often things happen that can’t be rationalized in a conventional way. People wanna know their government has a response. I am that response.”
    ― Kent Mansley (in "Iron Giant")

    For most general problems, for which you have no idea of the culprit, your first port of call should be:
    https://help.sega.com/home

    If you are aware of a bug or a specific issue for which you know the cause, post in the support section for the specific title on our forums. Feel free to PM me or Matthias CA if you haven't received a response within 24 hours, 48 hours on the weekend. ~Al

    https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest
Sign In or Register to comment.