Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Screenshots Tinted

HelepolisHelepolis Senior MemberPosts: 510Registered Users
edited March 2011 in Technology
Hey guys, i need some help. Lately i have been trying to show people pictures or something, or just take pictures in general for some cool screen shots. I have been recording our L4D2 games as well. Well i noticed when i used the new steam screen shot, it seemed like all the pictures were tinted. Like i was looking through a pair of sunglasses. Everything was dark and brown, couldn't see much.

Well i haven't been uploading any of them, cause they look so bad. But i decided to try anyways, and when i uploaded them. Looking through the website I noticed all the tint was gone. Which doesn't make any sense, when i look at the pictures on my pc they are so dark and brown i cant see them. But when i uploaded them they look fine.

Here is what the picture looks like when i uploaded them.
Untitled2-1.png

Now i took a screen shot of what the picture looks like on my computer so you guys can see them.
Untitled4.png

I have no idea what can cause this, i would like to try and fix it asap cause i cant really watch and edit my L4D2 videos until this is fixed. Here is a screen shot of L4D2, now this is only 1 picture, but they are ALL like this. And this problem only occurred within the past month. I am so confused, and very annoyed.

Here is a picture of L4D2.
Untitled2351.png

You guys have any solutions?
Post edited by Helepolis on

Comments

  • DribbsDribbs Senior Member Posts: 1,285Registered Users
    edited March 2011
    Looks like Steam screenshot feature is using a warmer colour profile and/or different gamma setting.
  • evotucevotuc Senior Member Posts: 983Registered Users
    edited March 2011
    I hadn't used the feature until today to figure it out for you. The problem is that I can't reproduce the effect you are experiencing. I took some screenshots and all was well with them. I even went and tried to find some settings to tweak. There were none.

    Has it worked for you in the past?

    Have you tried Fraps screenshots to see if you get the same effect? (There is a free trial version.)

    Have you tried updating your drivers?
    2% Club
    FX 8350
    Sabertooth 990FX
    8GB 1600 RAM
    AMD 7950
    How much more grievous are the consequences of anger than the causes of it?
  • AlJabberwockAlJabberwock Moderator USAPosts: 7,729Moderators, Tech Moderators, Knights
    edited March 2011
    May I ask for your Card and Driver version? Thanks.


    Actually, I MAY have reproduced this and fixed it.

    DO you have an NVidia card using the 266 version drivers? If so, that may be the issue. Those drivers look to be pants, and should be avoided as they appear to lower results and be less than optimal for a number of applications... To fix this appearance, I clicked on "Show on Disk", then selected on the top list of menus something called Fix, and in the menu that that displayed on the right, used auto adjust color. All done.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    “Every so often things happen that can’t be rationalized in a conventional way. People wanna know their government has a response. I am that response.”
    ― Kent Mansley (in "Iron Giant")

    For most general problems, for which you have no idea of the culprit, your first port of call should be:
    https://support.sega.co.uk/hc/en-us/categories/200307381-Total-War-Support

    If you are aware of a bug or a specific issue for which you know the cause, post in the support section for the specific title on our forums. ~Al

    https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest
  • DribbsDribbs Senior Member Posts: 1,285Registered Users
    edited March 2011
    Navigate Control Panel > Appearance and Personalization > Display > Screen Resolution and choose Advanced Settings then view the Color Profile tab. What colour profile has been assigned (if any)?
  • HelepolisHelepolis Senior Member Posts: 510Registered Users
    edited March 2011
    Havent been able to try anything yet guys. I am using the Nvidia 460, not sure about the build. And its not just steam, the first two pictures i got with print screen and paint. And i have not used fraps since i found this problem, dont really use fraps that much.
  • AlJabberwockAlJabberwock Moderator USAPosts: 7,729Moderators, Tech Moderators, Knights
    edited March 2011
    Hmm, not getting that in anything but the Steam Screenshot, and my tinting is not nearly as severe as yours.

    In that case, it may indeed be what Dribbs is suggesting (default viewing and device color management profiles ICC, WCS, that unify the color emulation or representation across various devices and applications that are needing tweaking to include the screenshot app). The problem I have with that is you probably would have noticed the trouble with those other methods of capture before. Is it possible you updated your driver before you started notincing the color issue?

    EDIT: Wow thats a lot of typos and grammatical error
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    “Every so often things happen that can’t be rationalized in a conventional way. People wanna know their government has a response. I am that response.”
    ― Kent Mansley (in "Iron Giant")

    For most general problems, for which you have no idea of the culprit, your first port of call should be:
    https://support.sega.co.uk/hc/en-us/categories/200307381-Total-War-Support

    If you are aware of a bug or a specific issue for which you know the cause, post in the support section for the specific title on our forums. ~Al

    https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest
  • HelepolisHelepolis Senior Member Posts: 510Registered Users
    edited March 2011
    Ok im pretty sure it is something to do with the windows photo viewer. Im not sure how i can fix it though, i tried profiles and things but nothing seemed to allow me to change it for that program.
  • AlJabberwockAlJabberwock Moderator USAPosts: 7,729Moderators, Tech Moderators, Knights
    edited March 2011
    And it just recently began, or you never paid attention to that before?

    LOL, before we try anything else, if it IS just the photo viewer try this...

    I know it sounds hokey, but humor me. ;)

    Go to your user name> pictures... Once you have the picture gallery open, choose slideshow... NOw as the slides go by in their brown-ness, look at the controls on the bottom. On the left you should see something like 'themes'. CLick on it to get the expanding dropdown/popup menu... See if "Sepia" is checked. If it is, choose something else like 'Fade'. IF it was set on Sepia, oddly, it also effects the still pics when NOT in slideshow mode... a truly 'stoopid' idea, and the only way I know to get rid of the effect is to go back into slideshow. Doh! Stupid Windows!

    If that DOESN'T do it, its on to the profiles... but I'm betting on the themes tab.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    “Every so often things happen that can’t be rationalized in a conventional way. People wanna know their government has a response. I am that response.”
    ― Kent Mansley (in "Iron Giant")

    For most general problems, for which you have no idea of the culprit, your first port of call should be:
    https://support.sega.co.uk/hc/en-us/categories/200307381-Total-War-Support

    If you are aware of a bug or a specific issue for which you know the cause, post in the support section for the specific title on our forums. ~Al

    https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest
  • DribbsDribbs Senior Member Posts: 1,285Registered Users
    edited March 2011
    It's definitely something to do with Color Management in your Display Advanced Settings. Try switching between the available profiles to see if there is a change. There's also a load of calibration tools you could try in the advanced tab of the Monitor tab.
  • AlJabberwockAlJabberwock Moderator USAPosts: 7,729Moderators, Tech Moderators, Knights
    edited March 2011
    Interestingly it IS only the Windows photo viewer and I now too have the same issue. Any other program displays the screens and videos perfectly while the photo viewer will only do so in the slideshow if I have chosen away from Sepia. The individual stills however remain in this state regardless of setting... actually regardless of profile as well as I have gone through the exhaustive list of them in the profiles loaded... How odd. I am guessing it was precipitated by the driver update, as I have seen some rumor to that effect, and I didn't have this issue previously. Since I only noticed it when I was checking this problem out, I have to say it was fairly recently...
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    “Every so often things happen that can’t be rationalized in a conventional way. People wanna know their government has a response. I am that response.”
    ― Kent Mansley (in "Iron Giant")

    For most general problems, for which you have no idea of the culprit, your first port of call should be:
    https://support.sega.co.uk/hc/en-us/categories/200307381-Total-War-Support

    If you are aware of a bug or a specific issue for which you know the cause, post in the support section for the specific title on our forums. ~Al

    https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest
  • DribbsDribbs Senior Member Posts: 1,285Registered Users
    edited March 2011
    I experienced a similar issue recently when I upgraded from Vista 32-bit to Windows 7 64-bit. The first time I used Windows Photo Viewer in Windows 7 I had the colour mismatch issue. I resolved it by tweaking the Color Management settings.
    Control Panel > Display > Screen Resolution > Advanced Settings > Colour Management
  • AlJabberwockAlJabberwock Moderator USAPosts: 7,729Moderators, Tech Moderators, Knights
    edited March 2011
    Did you change the profile for devices (e.g. LCD monitor) or for one of the application headings in Advanced color management? Which profile are you using as I found them either to no effect or not responding to the requested change.
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    “Every so often things happen that can’t be rationalized in a conventional way. People wanna know their government has a response. I am that response.”
    ― Kent Mansley (in "Iron Giant")

    For most general problems, for which you have no idea of the culprit, your first port of call should be:
    https://support.sega.co.uk/hc/en-us/categories/200307381-Total-War-Support

    If you are aware of a bug or a specific issue for which you know the cause, post in the support section for the specific title on our forums. ~Al

    https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest
Sign In or Register to comment.