Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Adorbs

Weird "zombie"-faces after patch (BETA 2)

JooKooJooKoo Senior MemberPosts: 218Registered Users
edited September 2013 in Total War Eras Support Forum
So before the beta 2 patch i've had no problem with graphics really...
But now after beta 2 installed everytime i move my camera a slight distance from my troops their faces becomes... warped.. deformed..= they look like zombies.
When i move slightly closer again they become high res again and you can see the wrinkles on their cheeks.. But the distance i can move before they look deformed is very limited.

Anyone else experiencing this?
Post edited by JooKoo on

Comments

  • JooKooJooKoo Senior Member Posts: 218Registered Users
    edited September 2013
    Perhaps i should clarify it's ONLY the faces, not armour or any other textures. It's like it's only the faces going out of the rendering area.. I'm pretty sure i didn't have this issue before beta 2 - i would have noticed it.
  • RumpullpusRumpullpus Senior Member Posts: 1,216Registered Users
    edited September 2013
    thats odd patch 2 was suppose to fix this.
    what is your graphics set at? could be just a low draw distance.
  • SamueleDSamueleD Senior Member Posts: 124Registered Users
    edited September 2013
    I still get this. Just fire up the benchmark, and some of the marching legionnaires will have the bug.
  • JooKooJooKoo Senior Member Posts: 218Registered Users
    edited September 2013
    It's set at high (with some custom) among them unlimited video memory. Just the same as i had before the patch.
    I also got a feeling the overall graphics looks a bit worse (but only slightly, the faces are the major change)
    This is how it looks

    On a distance:
    qq08.jpg

    On close:
    0j6i.jpg
  • JooKooJooKoo Senior Member Posts: 218Registered Users
    edited September 2013
    SamueleD wrote: »
    I still get this. Just fire up the benchmark, and some of the marching legionnaires will have the bug.

    That's the thing, i didn't have it before the patch, but now when i fired up the benchmark the marching legionaries at the beginning got this ****** up faces :S
    Everything looked good before the beta patch.. Btw would you say the screenshots above look like high quality? (beside the faces)
    I might be imagining but it feels the armour textures etc looks worse than they did on high settings before the patch.
  • JooKooJooKoo Senior Member Posts: 218Registered Users
    edited September 2013
  • ianfianf Member Posts: 42Registered Users
    edited September 2013
    Before the beta patch 2.0 , when i use the "n" key zoom to my units ... the faces of the "not so distant soldiers" look ugly, like zombies... but after the beta 2 patch, this not happening anymore... now i can enjoy the battle with the "N" zoom... im sorry for u dude, but for me the patch works!
  • JooKooJooKoo Senior Member Posts: 218Registered Users
    edited September 2013
    Aww, the opposite for me. Perfect before, ****ty now... Is there a way to rever back to the older version so i can really confirm its beta 2?
  • DiavolosDiavolos Senior Member Posts: 208Registered Users
    edited September 2013
    You just go back were you selected the beta patch and deselect it, be careful though because your saves won't work with older versions, Also my zombie face soldiers with Patch 2 they are fixed now.
  • JooKooJooKoo Senior Member Posts: 218Registered Users
    edited September 2013
    Hmm.. I went back to the old version and the zombie faces was still there.. Went back to beta 2 now.. Weird.. I can swear it wasn't tthere before :S

    Btw, those having the zombie issue before, like you diavolos, was the problem persistent even when you went really close to the soldiers or did it seem to be a "draw distance" problem?
  • Ron1n25Ron1n25 Member Posts: 46Registered Users
    edited September 2013
    i had this problem with the beta patch even when i am not in a distance and on the campaign map. It happened to me when i put the unit details into medium, after that not matter how i changed it (high etc.) still zombie faces. The only way for me to solve it was to delete the preference.script restart rome 2 then it was alright maybe works with you
  • DiavolosDiavolos Senior Member Posts: 208Registered Users
    edited September 2013
    JooKoo wrote: »
    Hmm.. I went back to the old version and the zombie faces was still there.. Went back to beta 2 now.. Weird.. I can swear it wasn't tthere before :S

    Btw, those having the zombie issue before, like you diavolos, was the problem persistent even when you went really close to the soldiers or did it seem to be a "draw distance" problem?
    I usually noticed it when i was fast moving the camera around and with N or if i was looking the soldiers up close and the guys 3 or 4 lines back they had zombie faces, but also when i did the Forest benchmark when the camera at the start shows the Romans marching from the side, most of them had zombie faces it didn't draw correctly(or however you call it) but now all is fine thank god.
  • SquashbucklerSquashbuckler Junior Member Posts: 24Registered Users
    edited September 2013
    it happened to me when my unit detail was at very high. i chsnged it to extreme and it went away. I also disable depth of field,enable unlimited memory, and disablo ssao and distortion etc. also enable anisotropic. hope it helps but who knows.
    cheers
  • BelfastBelfast Junior Member Posts: 16Registered Users
    edited September 2013
    i have the same problem.... after the beta patch 2 all my armys looks like walking dead :S
  • DasPeopleDasPeople Member Posts: 79Registered Users
    edited September 2013
    Mine has been this way since release...

    "You have enemies? Good. That means you've stood up for something, sometime in your life." -Sir Winston Churchill
    "I learned that courage was not the absence of fear, but the triumph over it. The brave man is not he who does not feel afraid, but he who conquers that fear." -Nelson Mandela
    "A soldier will fight long and hard for a bit of colored ribbon." -Napoleon Bonaparte
  • Matthias CAMatthias CA Administrator Posts: 2,226Moderators, Administrators, CA Staff Mods, CA Staff
    edited September 2013
    Hi there,

    Thank you for reporting your issue witht he distorted face looking units.

    I have taken note of your issue and I am in the process of making a full report of every issue that should have been fixed that are not and of any new issues.

    Please be aware that I have created a few threads to centralize the needed information to solve your issues and being able to see at first glance what the situation of this patch 2 BETA is.

    If you see anything worth mentioning to us, please post in the following threads:

    - What do you think about Patch 2 BETA
    - Some of my issues are still On-going (or new since patch 2 BETA)
    - Some of my issues have been solved

    As to prevent any further duplicates I am closing this thread. (So I will be sure not to miss anything that could be posted after my post in this thread.)

    Everything said here has been included in my report regarding patch 2 BETA’s results and things to improve before releasing it. Please note that this does not mean everything can be included when releasing this patch and that some things might have to wait a future patch to be added. This could also help not releasing a fix that actually breaks more than it fixes if such issue is detected.

    Thank you for your understanding.

    Sincerely,

    Matthias
    PLEASE READ THIS THREAD BEFORE POSTING YOUR ISSUE ON THE SUPPORT FORUMS.

    Need to contact us?

    Forum Terms & Conditions

    Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
This discussion has been closed.