Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Solutions and workarounds found on the forums

Matthias CAMatthias CA AdministratorUKRegistered Users Posts: 2,580
edited February 2015 in Total War: ATTILA Support
HAVE YOU CHECKED THE FAQ's FIRST? AS WE HAVE BUILT A KNOWLEDGE BASE OF ALL OFFICIAL TROUBLESHOOTING SOLUTIONS. If not please click here.


Hi all,

You will find here solutions/workarounds to some issues reported on our forums. Those solutions/workarounds might not all work for you. We will be posting here all solutions/workarounds that have worked for a few people.

If you have tried every solutions posted below, please create a thread (if this hasn't been done yet) with your DxDiag and as much information as possible.


You will find the solutions here: (or just scroll down to the appropriate part)

- Miscellaneous
- Crashes
- Performance
- Graphics
- Single Player Campaign
- Single Player Battles
- Multiplayer
- Mac Support



If you have found a solution which has worked for you, please send me a PM with the link to the post giving this solution, as I will be adding them as soon as possible.
PLEASE READ THIS THREAD BEFORE POSTING YOUR ISSUE ON THE SUPPORT FORUMS.

Need to contact us?

Forum Terms & Conditions

Formal disclaimer: any views or opinions expressed here are those of the poster and do not necessarily represent the views or opinions of The Creative Assembly or SEGA.
Post edited by Matthias CA on

Comments

This discussion has been closed.