Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Splash Screen Crash Possible Fix

IndyprideIndypride Senior MemberPosts: 1,655Registered Users
edited October 2015 in Total War Eras Support
On both Shogun 2 and Attila, I've been having a very frustrating crash in which my game always stops responding at the main loading screen. There are a variety of things that cause this. McAfee Web Advisor seems to be the biggest cause, but Symantec Endpoint Protection and some other anti-virus software sometimes conflict with the game and prevent it from moving past the splash screen. I didnt have any of these programs on my computer however, so while disabling these worked for some people, it didnt work for me.

The solution that finally fixed the problem for both Shogun 2 and Attila was this:

Open cmd as administrator through the start menu (right click on Command Prompt in start menu and start it as Admin)
Type the following two commands one at a time and press enter

netsh int ip reset reset.txt

press enter

netsh winsock reset

press enter and restart your computer.

These commands apparently reset your internet access game settings, and allowed me to finally play both. Hope this helps
Post edited by Indypride on


  • brigantino2brigantino2 Junior Member Posts: 3Registered Users
    edited September 2015
    This solution fixed the problem for me!
  • IndyprideIndypride Senior Member Posts: 1,655Registered Users
    edited September 2015
    This solution fixed the problem for me!
    Good! Glad to hear it
  • IndyprideIndypride Senior Member Posts: 1,655Registered Users
    edited September 2015
    It is the forum moderators call of course, but this thread might be worth a sticky. This solution has worked for a handful of my friends as well, and there are still a lot of people posting threads about this same issue. This thread might help them
  • GameLoverAllDayGameLoverAllDay Junior Member Posts: 1Registered Users
    edited October 2015
    Hi, I am using windows 8 currently, I have waited 2 days for this game to install so I'm kind of on edge :mad:, I have looked at many different steam forms to try to solve the issue, but when I have tried to look into the game settings it gave me this error saying the problem was that it can't run on windows, or it was a different unknown problem. the error code was 0xc000012f. If you can help me in any way, shape, or form I would be most grateful. :)
  • TrollingmercTrollingmerc Junior Member Posts: 5Registered Users
    Thanks so much mate, I've had the issue for ages and I've spent about 10 hours in total looking for a solution as I've tried everything. But this fixed the problem. Thanks so much.
  • MajorReevesMajorReeves Posts: 1Registered Users
    Wonderful! I had this issue and requested a steam refund before finding this thread. It worked. Verified 2 starts no problems. Refund cancelled.
  • IndyprideIndypride Senior Member Posts: 1,655Registered Users
  • plague187x2plague187x2 Posts: 1Registered Users
    I had the same issue with both Attila and Shogun 2 (and the error message claimed I had a virus or had used a cheating program that had corrupted my installation. Way to hit it on the head guys...) This fixed both games.
  • Dreadful123Dreadful123 Posts: 1Registered Users
    Ummm can u help me when i typed it on the cmd it says like this reset.txt was not found do i need to write it or just skip it to the next one ?
  • a7xjthoma7xjthom Posts: 1Registered Users
    for a computer noob can you tell me what cmd is and how to get to it???
  • Storm57Storm57 Posts: 3Registered Users
    Hello, I have the same issue (Shogun 2 crash at splash screen and I get an error message), but the fix that you propose didn't work for me. Do you have another idea ? I've already contact the support but they said that they didn't have the solution and give me the advice to go there.
  • dge1dge1 Moderator Arkansas, USAPosts: 18,513Registered Users, Moderators, Knights
    Check your anti-virus program(s). A number of people reported that they resolved the issue by removing McAfee Webadvisor, among other things.

    A link is here. Also, here is a link to programs causing problems as reported on Steam.
    "The two most common things in the universe are Hydrogen and Stupidity." - Harlan Ellison
    "The right to be heard does not automatically include the right to be taken seriously." - Hubert H. Humphrey
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience.” - George Carlin
  • Storm57Storm57 Posts: 3Registered Users
    I don't have Mc Afee and I already read all that topics. But I will check with my firewall and my anti-virus
Sign In or Register to comment.