Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

[WIN10] Total war Atilla does not launch

navjot25navjot25 Registered Users Posts: 2
edited December 2016 in Crashes & Performance
I've been having this problem with atilla as well as rome 2. But rome 2 randomly started working, but only launches when I go into browse local files and manual open from the icon launcher, not through steam. I've tried reinstalling, verifying game cache, compatilbility modes 7 and 8, and administrator modes. I don't know what else to do, this problem only appeared since Windows 10. As soon as I press play on steam or attempt to run it through the launcher icon like I do for Rome 2, steam will say the game is running for about 2 seconds then it will close like I had closed the game myself.

Thank you for looking at this.

Here is my Dxdiag

------------------
System Information
------------------
Time of this report: 12/17/2016, 12:29:08
Machine name: NAVJOTPC
Machine Id: {F37A45E7-9F45-4240-96B0-557ED18EBCC2}
Operating System: Windows 10 Home 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket.161208-2252)
Language: English (Regional Setting: English)
System Manufacturer: ASUSTeK COMPUTER INC.
System Model: G551JW
BIOS: G551JW.204
Processor: Intel(R) Core(TM) i7-4720HQ CPU @ 2.60GHz (8 CPUs), ~2.6GHz
Memory: 8192MB RAM
Available OS Memory: 8082MB RAM
Page File: 6061MB used, 6627MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 120 DPI (125 percent)
DWM DPI Scaling: UnKnown
Miracast: Available, with HDCP
Microsoft Graphics Hybrid: Supported
DxDiag Version: 10.00.14393.0000 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Display Tab 2: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: Intel(R) HD Graphics 4600
Manufacturer: Intel Corporation
Chip type: Intel(R) HD Graphics Family
DAC type: Internal
Device Type: Full Device
Device Key: Enum\PCI\VEN_8086&DEV_0416&SUBSYS_185D1043&REV_06
Device Status: 0180200A [DN_DRIVER_LOADED|DN_STARTED|DN_DISABLEABLE|DN_NT_ENUMERATOR|DN_NT_DRIVER]
Device Problem Code: No Problem
Driver Problem Code: Unknown
Display Memory: 2160 MB
Dedicated Memory: 112 MB
Shared Memory: 2048 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: SDC324C
Native Mode: 1920 x 1080(p) (60.096Hz)
Output Type: Internal
Driver Name: igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igd12umd64.dll
Driver File Version: 20.19.0015.4444 (English)
Driver Version: 20.19.15.4444
DDI Version: 12
Feature Levels: 11_1,11_0,10_1,10_0,9_3,9_2,9_1
Driver Model: WDDM 2.0
Graphics Preemption: Primitive
Compute Preemption: Thread group
Miracast: Supported
Hybrid Graphics GPU: Integrated
Power P-states: Not Supported
Driver Attributes: Final Retail
Driver Date/Size: 2016-04-21 7:00:00 PM, 39857152 bytes
WHQL Logo'd: Yes
WHQL Date Stamp: Unknown
Device Identifier: {D7B71E3E-50DB-11CF-226E-503818C2D835}
Vendor ID: 0x8086
Device ID: 0x0416
SubSys ID: 0x185D1043
Revision ID: 0x0006
Driver Strong Name: oem50.inf:5f63e534dd929195:iHSWM_w10:20.19.1
Post edited by navjot25 on
Tagged:

Comments

Sign In or Register to comment.