Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Solved(EDIT: maybe fixed) Crashes, lots of crashes

Gorny1Gorny1 Registered Users Posts: 4
edited April 2017 in Crashes
EDIT: see comment below

v1.6.0 Build 13578.1041534

Detailed description:
While playing the game for a couple of minutes (10-15) it crashes. It does not matter if you are fighting a battle or just wait in a menu on the campaign map, or even in the strategic overview map.

Reproduction Steps:
- start the game
- do whatever you want in a campaign, just waiting in a menu is enough
- crash to desktop or crash with ".exe has stopped working"

Details of any solutions that have already been attempted:
verified game files through steam; updated all drives, including a fresh install of my grafics card driver through safe mode; tested to play the game with ultra settings and very low settings; played Ghost Recon Wildlands on very high for a couple of hours to test my machines reliability;

Attached: modified.log; preferences script; DxDiag; last Autosave (but it really doesn't matter); OpenHardwareMonitor log (it crashed at 04.04.2017 22:08:21)
I was unable to find a minidump. There isn't even a folder "crash_report" in my C:\Users\Steph\AppData\Roaming\The Creative Assembly\Warhammer directory.
Post edited by dge1 on
Tagged:

Comments

  • Gorny1Gorny1 Registered Users Posts: 4
    edited April 2017
    I think that I was able to fix my problem somehow.

    I did the following things:

    in my Nvidia control center in the settings for specific programs (for the warhammer.exe):

    - set Vsync to "adaptiv"

    - set texture filtering quality to "high performance"

    - set energy/power settings to "prefer max performance"


    I don't know which one of those settings did the trick (I guess the energy thingy, I read in another thread here, that this setting solved other problems too.), but it works for me. I was just able to play 1h 30min without a crash, that wasn't possible before, at all. (I just stopped, because it's late and I'm going to bed now :D , it didn't crash again.)

    (my settings are in german, so maybe the settings are called differently, but they should be similar)


    I'll test it some more in the next couple of days.
  • Gorny1Gorny1 Registered Users Posts: 4
    Yep, it's fixed! No crashes in the last 6h playtime.
  • dge1dge1 Moderator Arkansas, USARegistered Users, Moderators, Knights Posts: 19,713
    Thanks for the feedback. Marking as Solved.
    "The two most common things in the universe are Hydrogen and Stupidity." - Harlan Ellison
    "The right to be heard does not automatically include the right to be taken seriously." - Hubert H. Humphrey
    "Never argue with an idiot. They will only bring you down to their level and beat you with experience.” - George Carlin

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file