Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Bug stops my army moving

EloisementEloisement Junior MemberPosts: 3Registered Users
A neighbour cancelled my military access and the next turn my army refuses to move despite being able to. I tried to take a screenshot but it doesn't work for some reason, I just get a picture of chrome running underneath Shogun 2. I have the yellow movement zone but I get a red X for the cursor. I also can't merge a second army into it. Has anyone run into this before? All my other armies can move properly. I've tried reloading the save a couple of times but still nothing. Thanks

Comments

  • EmperorOfRomeEmperorOfRome Senior Member Posts: 594Registered Users
    Maybe a stupid question but you are sure it isn''t out of movement points? If not try moving separate units of the army. You could try starting the game as administrator, maybe that fixes something. Otherwise maybe get the military acces back.
    Pro gloria Imperi!
  • EloisementEloisement Junior Member Posts: 3Registered Users
    Nope, definitely not out of movement points. Like I said, it has the yellow zone that tells you how far you can march. It just also has that red x like if you're trying to order a land unit into the sea. Getting military access back actually worked though, thanks. Maybe what I should have tried straight away
Sign In or Register to comment.