Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

ClosedCampaign - Camera tilt bug

TenembraTenembra Registered Users Posts: 20
edited October 2017 in Campaign & Battle Bugs
Hi there,

Whenever you're playing campaign the camera is normally supposed to tilt slightly upwards when you zoom in and vice versa when you zoom out. My camera, however doesn't, and stays in a highly vertical angle no matter what I do.
(The battle camera is unaffected by all this.)




That is the angle I am completely stuck on, it did not look like this at all last time I played.

I don't have any mods at all.
Tried changing the camera mode in settings (Total War Camera / Standard Camera) which doesn't do anything in campaign.
Tried verifying game files.


Please help me solve this, I cannot play the game like this, and I have some free time for once.

Any suggestions are welcome.
Post edited by CA_Nate on

Comments

  • TenembraTenembra Registered Users Posts: 20


    For reference, this is how it's supposed to look. It starts that way until I move the camera. Then it just tilts down and stays looking down.
  • TenembraTenembra Registered Users Posts: 20
    Sooo I just fixed it myself.
    For anyone experiencing similar issues, I fixed it by doing a light lobotomy.


    Go to C:\Users\%yourusername%\AppData\Roaming\The Creative Assembly\Warhammer2 and delete:

    - army_setups

    - battle_preferences

    - fx_cache

    - ui_cache Scripts

    (I also deleted the 'scripts' folder for good measure.)

    If none of these no longer exists in your Warhammer2 folder, launch the game and everything should look normal. Well, at least it did for me.

    I also started by launching a fresh campaign, don't know if that matters. In any case, all my saves now behave normally.



    Hope someone finds this useful.



    (Also, someone close this thread, I believe I can't. :persevere: )
  • IzaguIzagu Registered Users Posts: 3
    Do you know how i do this with the steam version because my path doesnt look like this
  • EuriskaEuriska Junior Member Registered Users Posts: 114
    I have this issue as well. Is it something that CA is working on? I posted it in the support forum.
This discussion has been closed.