Welcome

Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.

Categories

Graphics problems

VakraasVakraas Posts: 2Registered Users
I'm having problems with my graphics for Attila. I've tried all of the standard fixes I can find both in these forums and on Sega's website with no luck, so am now posting here in the hope someone can help.

My Lenovo laptop uses both Intel HD Graphics 4600 and NVIDIA GeForce GTX 860M drivers. I have Windows 10 and DirectX 12.

I get the common 'your drivers may be out of date' message when I try to launch Attila. When I launch Attila in this mode, the graphics are jerky, particularly in the launch movie and the campaign map. The campaign map is usable, but offputting; in addition to the jerkiness, there's some odd flashing purple colours around map features. The battle map is a little easier to use, but still jerky.

I went to look for solutions.

I first tried updating my drivers. Both drivers are now up to date. This didn't resolve the problem.

I then tried setting Attila so that it would always use NVidia to launch rather than Intel. I wasn't getting access to the NVidia Control Panel from my desktop when I first tried, so have solved that problem. I have updated my Nvidia driver, and can now see the Control Panel. In 'manage 3D settings' I have set 'Total War (Attila.exe)' to always launch with NVidia. I have tried both 'high-performance NVIDIA processor' and 'use global setting' as my preferred graphics processor. Neither option resolved the problem.

I then tried disabling the Intel processor via my device manager. This did have an impact. I no longer saw the 'your driver may be out of date message' when I launched the game. The launch movie also played smoothly. I was optimistic. However, when I tried to continue my (tutorial) campaign, I lost the campaign map. I could only see the cursor; everything else was black. So I now couldn't play the game at all [disabling the Intel processor also made streaming videos from the internet problematic; lots of flashing lines across the screen].

And yes, I've tried turning the computer on and off again after all of the above; this also didn't resolve the problem.

4 hours on, I'm stuck.

Any suggestions? Am I missing something obvious?
Tagged:

Comments

  • VakraasVakraas Posts: 2Registered Users
    I have resolved the problem by the simple expedient of running Attila as a windowed game with a smaller screen.

    Running a full-sized standard screen at 1980x1080 caused problems. A windowed screen at 1680x1050 works. It's not absolutely ideal, but it at least allows me to play the game without an uncomfortable jerky screen, so it'll do.
Sign In or Register to comment.