Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Continue Campaign option from Launcher loads the incorrect save file

ViolentWhimsyViolentWhimsy Registered Users Posts: 2
Ever since the update which occurred at the same time as the release of the Rome II new DLC, the launcher for Total War Attila has been broken. The "Continue Campaign" option does not load the last saved game whether it was an actual save, a quick save, or an auto save. Instead it automatically loads the oldest save game file it can find whether it is from the campaign you are currently playing or another altogether. I have even erased all saved games thinking maybe the update to the launcher was just glitching on the older files but to no avail. I am at year 440 in the campaign and the "Continue" option from the launcher still just loads the oldest save file it finds. Which happens to be year 405 and from 17 days ago.


  • TraianusDacicusTraianusDacicus Registered Users Posts: 2
    Yeah, same happening for me.

    Savegame from 2 years ago loads every time
  • BillyRuffianBillyRuffian Moderator UKRegistered Users, Moderators, Knights Posts: 38,036
    edited February 2018
    A shot in the dark here, but have you tried reversing the order of the files within the folder, or clearing the Steam download cache and repairing your Steam Library folder?

    "He uses statistics as a drunken man uses lamp-posts - for support rather than illumination." (Andrew Lang)

    |Takeda| Yokota Takatoshi

    Forum Terms and Conditions: - https://forums.totalwar.com/discussion/172193/forum-terms-and-conditions#latest

    "We wunt be druv". iot6pc7dn8qs.png
  • 42konyo42konyo Registered Users Posts: 783

    Same issue here, a fix would be nice.

  • mfr001mfr001 Senior Member Registered Users Posts: 217
    I may be able to add a little more information to the problem.

    In the appdata save folder the correct (UK) date is used for the time stamp. However, in game the date is given in US format and the saves are ordered accordingly. This means that for example a date stamp appears as 03/18/2018. The wrong file floats to the top of the list and is loaded.

    The save files for Rome 2 are similarly affected, but for some reason the correct file is loaded, though I have not investigated this thoroughly.
  • mfr001mfr001 Senior Member Registered Users Posts: 217
    Further notes.

    I have tried re-installing Attila, removing the complete Attila folder from appdata and reinstalling. The behaviour persists.

    It is possible to work round, but playing "hunt the correct save" is not a fun game.
Sign In or Register to comment.