Please register for Total War Access to use the forums. If you're an existing user, your forum details will be merged with Total War Access if you register with the same email or username. For more information please read our FAQ’s here.


Attila Co-Op Crashing

jkauffmanjkauffman Registered Users Posts: 2
edited November 2017 in Multiplayer
Hello there,

A friend and I have attempted to play a co-op Campaign in total war Attila many times since the game has been released. We both find the game and setting enjoyable and have played single player quite a lot, however once we attempt a multiplayer campaign either one of two things happens:

1. Both of our Total War: Attila’s stop responding during our opening turn, or our second turn.
2. One of us receives a message mid battle on our opening turn (not exactly but along the lines of this) “Player has desynced from host, game will close in 5”

We’ve tried playing the grand campaign coop with mods, and without any mods. We’ve tried playing coop grand campaign at release, we also tried yesterday. Still getting the same exact issue so it doesn’t seem to have been patched.

We’ve tried playing an Age of Charlemagne Co-op campaign and have been successful. We’ve never encountered any of the issues that we previously encountered in the grand campaign.

Has anyone encountered a similar issue & have any possible fixes or solutions to this issue?

General Info Requested:
Western & Eastern Roman Empire factions selected.
Grand Campaign

Lobby Settings:
Auto Resolve Preferred Method
60min Battle Timer
Difficulty Normal

Between Turn 1 - 2. Usually occurs during the AI Saxony's turn, when a Saxon Army blockade the coastal town in Britannia Superior, then game stops responding.

Or during AI's turn when the Visigoths attack a settlement in Macedonia, and we choose to play the battle. A desync occurs maybe 5-10 minutes into the battle.
Desync Resync button did not pop up.

Desync Log:

Battle DESYNC DETECTED at game tick 9504
C:\Program Files (x86)\Steam\steamapps\common\Total War Attila\attila.exe

LOG FOR TICK 9504 (sum E4447290, 0 items logged / 19 items) Destroyed: false Log fails: 19

Post edited by jkauffman on


Sign In or Register to comment.